Jump to content
The simFlight Network Forums

unable to set parking brake

Recommended Posts


I recently finished a little throttle console with some switches to use with the PMDG 737, I assigned the switches to the offsets for engine start and parking brake through the OC USB-keys card and FSUIPC, everything worked flawlessly.

The other day, however, I tried to start a flight and was unable to set the parking brakes ! Not with the assigned switch, not by mouse-clicking on the parking brake, not by using the key combination ctrl ., nothing moved the parking brake.

What I noticed however was on another networked computer where active sky and some other applications run through WideFS my parking brake switch, only connected to the FS computer, was changing the tabs in Firefox !!

I tried disconnecting everything and although the strange behaviour in Firefox stopped, I still could not move the parking brake. Tried restarting FS, reloading different airplanes, nothing.

I hope somebody can give me some explanation as to what could cause this strange behaviour.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.