Jump to content
The simFlight Network Forums

Potentiometers Not Reaching Limits


Recommended Posts

Hi Guys,

Can i start by stating that I am 100% new to this and only started today. I am trying to make a throttle/RPM/Mixture quadrant.

I have connected 4 x Pots (3x 220K and 1X 100K) along with 4 switches following these insturctions

http://www.simpits.org/articles/throttltquad.html

all my switches work find, my pots are more temprimental. IN windows when I calibrate them , they dont reach their extremes and in some cases dont even travel half the distance. The calibration X starts at the tip and stops in the middle (for example)

Have I done something wrong ???

I am using Windows 7 , and have connected all my wires into 15pin plug, and used this USB converter

http://www.amazon.co.uk/15-pin-JoystickB000II4YYW

Its the 100K that doest seem to work well. Jumps around the calibration screen a lot, doesnt smoothly go from one extreme to the other. I know the obvious answer is "change the 100k to a 200k" but I would prefer to use the kit I have if thats possibe

Look forward to your thoughts

please forgive any noobish mistakes like I said im completely new to this

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.