Jump to content
The simFlight Network Forums

Calibration problems PFC C2 PRO Console


odlaz
 Share

Recommended Posts

Have been using C2 Pro console and FSUIPS 4 for 3 years with no problems.

Within the last 2 months calibration  of the six axis quadrant is a problem.

When attempting to calibrate a 2 or 4 engine aircraft only 1of the axis for throttle, prop pitch, and mixture will show a full range of movement.

The way around it is to assign all engines to a single Throttle, the same applies to the prop pitch and mixture.

While this allows for normal flight it is not too realistic.

 

Calibrating the axis using the PFC's Utilities, Hardware Calibration & GUI test, shows all axis operating normally, full range.

 1. Reloaded SFX and SFX Accelleration several times

2. Have tried using FSUIPC 4.9

3. Downloaded PFChid dll file several times

4. Discussed problem with Ivan Bernardo at PFC, and confirmed that the problem is not with C2 PRO.

 

What may the problem be?

All help is appreciated

 A. Zanona 

odlaz@Hotmail.com

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.