Jump to content
The simFlight Network Forums

Saitek Throttle unresponsive in calibration tab


Recommended Posts

Great program by the way Pete.  Worth the money I spent to register it and I feel like it'll give me a lot more control.

 

I started setting everything up nicely but couldn't get the flaps lever to work or show up properly in FS2004 after designating the specific lever flaps.  I tried this both in the joystick calibration tab and axis assignment tab.  In the axis assignment tab I can get the lever to show up when I hit rescan and then I assign it to flaps inc and dec.  Doesn't work in FS2004.  So, I went into the axis calibration tab and tried to assign it there to flaps.  I couldn't get it to show up when I hit scan and moved the lever.  Is there some way to reset the entire thing and start over or some file to delete that lets me start again?

 

Also, in the axis tab I successfully designated my Saitek trim wheel.  However, its backwards and this also was not showing up in the joystick calibration screens. 

 

Any help you can provide or direction is greatly appreciated.

 

BTW, I'm using the latest 3.9XXXXX version of FSUIPC in FS2004.

Edited by andrewvane
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.