Jump to content
The simFlight Network Forums

FMC Speed Issue (FT-175)


Recommended Posts

I have a hard speed/altitude restriction on a STAR (240kt/8000'). This is programmed into the FMC and it behaves properly in VNAV mode. After that waypoint with the restrictions the aircraft starts the climb normally. But after 10000' the speed does not increase past 250kt and remains there throughout the climb, although the FMC clearly displays a higher speed (290kt). The initial climb is the runway heading followed by vectors to the first waypoint (the one with the restrictions). I use the Direct To method to navigate to the first waypoint since the STAR shows "vectors" to that waypoint after departure. I tried to switch to manual speed but it would still not allow me to go past 250kt.


EJets2, FSX SP2

Thanks, Dan

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.