Jump to content
The simFlight Network Forums

A320 Bundle Throttle Problem


Recommended Posts



Using P3Dv4 w/ FSUIPC 5. 

I have recently purchased P3Dv4 and flown some fighers for test(fun) purposes everything worked fine. 



Recently, I purchased A320Family Bundle(for training purposes), however, I wasn't even able to  move thrust levers on any A320 using my Pro Flight Quadrants (or  slider on my Joystick). 

After reading various threads on forums,  I purschased FSUIPC in hopes of fixing the problem. It didn't help. I am still not able to move thrust levers past of IDLE on A320. Thrust/Throttle is not moving forward of IDLE DETENT. Using FSUIPC, I was finally able to move thrust levers however this time, they only move between ''IDLE and MAX REVERSE''  




If anyone can direct me to a fix that would be great. I have read/watched various articles and videos yet nothing helped. 

I am not the most computer savy guy but I was always able to utilize various add-ons, in different flight sims w/ multi controllers and screens. What am I missing here?


I am sorry if I posted this in wrong place, in fact it is my first time ever seeking help. 

Thanks in advance,



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.