Jump to content
The simFlight Network Forums
oceanpout

ERJ 145LR FMC cannot exit JSTK mode

Recommended Posts

Hi,

I am running the FeelThere ERJ145LR in FSX/Win10. My issue is that after previewing my flight plan using JSTK mode (accessible via the MFD bezel), I cannot seem to exit this mode. That is, while flying, the MFD map still has my plane centered on the last waypoint I selected via the SKP and RCL buttons, no matter what combination of FGC or FMC buttons I press.

Can anyone offer any tips on how to get the MFD map to center my plane where it actually is, as opposed to having it centered on the last previewed waypoint?

Thanks for any advice!

Share this post


Link to post
Share on other sites

Hi again,

Just updating this to say that I found a solution, although not sure if it is the "official" one. The MFD flight plan preview (JSTK) mode can be exited by "RCL"ing back to the first waypoint in the previewed flight plan. Then, an additional click of the RCL button moves the aircraft icon from the previewed flight plan to the position on the MFD map which represents the aircraft's current position.

Not sure why this flight plan preview mode is called "JSTK"? In any case, issue resolved.

Cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.