Jump to content
The simFlight Network Forums
Sign in to follow this  
pelsrijcken

Agronn Yoke Connection Problem

Recommended Posts

Hello Pete,

I have problems with FSUIPC 5.15 not recognizing my Agronn Yoke, so now I can't program the Elevator Trim. I tried to configure it via Prosim (newest update) or via P3Dv4.4, but that doesn't work.
Yoke is recognized by Prosim, so the Yoke itself seems OK.

Looked at the FSUIPC log-files today, and the Agronn yoke is mentioned in them, so I guess the yoke is indeed seen/recognized by FSUIPC, but I'm still not able to assign axes or buttons; all other hardware (Saitek rudders, Saitek yoke and Tiller can be programmed/assigned/calibrated.

I can program the elevator trim with Prosim or inside P3D, but then the trim wheels don't respond to the yoke-input; they really need FSUIPC.

What am I missing here????

Any ideas/suggestions?

 

Kind regards, Koosch.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.