Jump to content
The simFlight Network Forums
kempy4321

Tower3d multiplayer on LAN

Recommended Posts

I am trying to do a multiplayer game on Tower 3d Pro. I am constantly receiving the "connection lost" message shortly after I start a game. Both computers are on my internal LAN, this is not a connection over the internet. I have even directly connected both computers with a crossover cable to eliminate any possible interference from something else on my network, but the game is still dropping out. Both computers run the game (exact same versions/airports on each) with no problem in single player mode. How do I correct this from happening? Thank you.

Edited by kempy4321

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.