Jump to content
The simFlight Network Forums

Problem with GPS OUT (after the last msfs update)


Recommended Posts


Something went wrong with the latest msfs update. Previously, everything worked fine. When using the GPS out function, the position of the aircraft is transmitted to an external tablet (I use a bluetooth connection), but the position of the aircraft in motion is not updated. If you disconnect/connect fsuipc with msfs, the position of the plane is updated, but again there is no movement. I tried it on versions 7.3.21, 7.3.25 and the latest 7.4.21, the result is the same - the position of the aircraft is transmitted once to the tablet, but it is not updated in flight.

If you find the time, check what the problem might be.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.