Jump to content


Photo

Feelthere A320, Fsuipc and Saitek Pro yoke


  • Please log in to reply
3 replies to this topic

#1 juanvm

juanvm

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 13 February 2010 - 10:35 PM

Hello Pete :)

I posted the following in the Saitek Pro Yoke support forum:

"I had set most of my FS9 aircraft's using FSUIPC V3.93 with the Saitek Pro Yoke, pedals and quadrant, but when I calibrate the throttles for the Wilco Feelthere airbus A320, for example, the auto pilot throttle control does not work (will funtion manually but not Auto throttle). Someone had been able to program with this aircrafts without problems?????????????"

I did a search here and found a person with a problem with the A320 but his solution does not work with my Saitek controls. Appreciate any help.

Thanks :?
  • 0

#2 Pete Dowson

Pete Dowson

    Advanced Member

  • Moderators
  • 26,914 posts
  • LocationNear Stoke-on-Trent, UK

Posted 14 February 2010 - 11:37 AM

H
"I had set most of my FS9 aircraft's using FSUIPC V3.93

3.93 is out of date and unsupported. 3.96 is the earliest supported version, and there's a 3.971 available in the Updates announcement above.

... with the Saitek Pro Yoke, pedals and quadrant, but when I calibrate the throttles for the Wilco Feelthere airbus A320, for example, the auto pilot throttle control does not work (will funtion manually but not Auto throttle). Someone had been able to program with this aircrafts without problems?????????????"

Operation of the auto-throttle cannot be affected by a real throttle axis unless there are inputs arriving from it. The only reason any inputs might arrive is if it jitters or is manually moved. If it suffers jitter then you need to calibrate with a more generous dead zone at both full throttle and idle ends of the movement, and make sure you park the throttle there when engaging A/T.

Pete
  • 0

#3 juanvm

juanvm

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 14 February 2010 - 03:40 PM

Hello :)

I downloaded V3.96 couple of days ago, but had to revert to V3.93 because I was unable to assign axis, like it did not recognised the Zaitek pro yoke, I'm using Windows 7, so V3.93 works fine. I installed V3.96 again today and (1) it did not recognised my previous Fsuipc configation settings, so made a copy of it, erased it and Fsuipc created a new one (2) started Fs9 loaded cessnna opened Fsuipc scanned for the throttle axis and found B axis Z but rescaned again with B axis U and assined it to throttle 1 for fsuipc calibration, and calibrated the throttle 1 in page 3, exited fsuipc, tested axis, was ok went back to fsuipc to assing other axis, but no luck, I hit rescan, moved some axis levers but it seen that the controller is not recognized by Fsuipc.

Even with simple configuration:

[JoyNames]
AutoAssignLetters=Yes
0=Saitek Pro Flight Throttle Quadrant
1=Saitek Pro Flight Yoke
2=Saitek Pro Flight Rudder Pedals
A=Saitek Pro Flight Throttle Quadrant
B=Saitek Pro Flight Yoke
C=Saitek Pro Flight Rudder Pedals

[General]
UpdatedByVersion=3960
WindSmoothing=No
AutoTaxiWind=No
PropTaxiWind=No
TimeSetMode=Partial
WhiteMessages=No
ThrottleSyncAll=No
GraduatedVisibility=No
LowerVisAltitude=0
UpperVisAltitude=25000
UpperVisibility=6000
GenerateCirrus=No
WindShearSharp=No
UpperWindGusts=Yes
ExtendMetarMaxVis=No
CorrectVSsign=No
MouseWheelTrim=No
MouseWheelTrimSpeed=1
BrakeReleaseThreshold=75
AxisInterceptIfDirect=No
DontResetAxes=No
DisconnTrimForAP=No
ZeroElevForAPAlt=No
AutoClearWeather=Yes
ExtendTopWind=No
WindSmoothness=5
SmoothPressure=No
PressureSmoothness=5
SmoothVisibility=No
VisibilitySmoothness=2
MaxSurfaceWind=0
WindLimitLevel=200
WindDiscardLevel=400
WindAjustAltitude=No
WindAjustAltitudeBy=2000
MinimumVisibility=0
MaximumVisibilityFewClouds=0
MaximumVisibility=0
MaximumVisibilityOvercast=0
MaximumVisibilityRainy=0
OneCloudLayer=No
ThinClouds=No
ThinThunderClouds=No
CloudThinness=1000
ThunderCloudThinness=10000
CloudTurbulence=No
CloudIcing=No
WindTurbulence=No
SuppressAllGusts=No
ExternalOptionControl=Yes
AutoTuneADF=No
KeepFS98CloudCover=No
ShowPMcontrols=No
MagicBattery=No
RudderSpikeRemoval=No
ElevatorSpikeRemoval=No
AileronSpikeRemoval=No
ReversedElevatorTrim=No
StopAutoFuel=No
TrapUserInterrupt=Yes
NavFreq50KHz=No
ClockSync=No
SmoothIAS=Yes
SetVisUpperAlt=No
VisUpperAltLimit=6000
MaxIce=-4
MinIce=-4
WindSmoothingDelay=0
WindSmoothAirborneOnly=No
LimitWindVariance=No
VisSmoothingDelay=0
VisSmoothAirborneOnly=No
TrafficControlDirect=Yes
SuppressCloudTurbulence=No
SuppressWindTurbulence=No
SpoilerIncrement=512
JoystickTimeout=15
ZapSound=firework
ShortAircraftNameOk=No
UseProfiles=No
TCASid=Flight
TCASrange=40
TrafficScanPerFrame=10
AxisCalibration=No
CentredDialogue=Yes
ShowMultilineWindow=Yes
SuppressSingleline=No
SuppressMultilineFS=No
ClearWeatherDynamics=Yes
OwnWeatherChanges=No
FixWindows=No
FixControlAccel=No
WeatherReadInterval=4
MoveBGLvariables=Yes
TimeForSelect=4
WeatherReadsFast=No
MainMenu=&Modules
SubMenu=&FSUIPC ...

[JoystickCalibration]
AllowSuppressForPFCquad=Yes
ExcludeThrottleSet=Yes
ExcludeMixtureSet=Yes
ExcludePropPitchSet=Yes
SepRevsJetsOnly=No
ApplyHeloTrim=No
UseAxisControlsForNRZ=No
FlapsSetControl=0
FlapDetents=No
ReverserControl=66292
Reverser1Control=66422
Reverser2Control=66425
Reverser3Control=66428
Reverser4Control=66431
MaxThrottleForReverser=256
AileronTrimControl=0
RudderTrimControl=0
CowlFlaps1Control=0
CowlFlaps2Control=0
CowlFlaps3Control=0
CowlFlaps4Control=0
MaxSteerSpeed=60
Throttle=-16125,16125/8
!1=
[Buttons]
ButtonRepeat=20,10


Meanwhile will have to go back to V3.93

Thanks :)
  • 0

#4 Pete Dowson

Pete Dowson

    Advanced Member

  • Moderators
  • 26,914 posts
  • LocationNear Stoke-on-Trent, UK

Posted 14 February 2010 - 04:00 PM

I downloaded V3.96 couple of days ago, but had to revert to V3.93 because I was unable to assign axis, like it did not recognised the Zaitek pro yoke

Probably due to the timeout. The easy fix was published within a few days of the 3.96 release, a simple parameter change (which could have been guessed at by yourself from the details of 3.96 changes in the History document).

Not only that, but the code was fixed a few days later! Please just reinstall 3.96 and apply the update from the Announcement above.

You will get no further support for 3.93. I cannot do it. there is no going back, only forward. Bye!

Pete
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


About simFlight - simflight.com - simflight.de - simflight.fr - simflight.nl - simflight.pt - simflight.es - simflight.it - simflight.jp - simrussia.com - simMarket