Jump to content
The simFlight Network Forums

mounty

Members
  • Content Count

    40
  • Joined

  • Last visited

Everything posted by mounty

  1. Thanks Pete, found the 777 in the profile and deleted it. Rob
  2. Hi, I'm having a small problem assigning buttons. I am using the PMDG 737 NGX and the 777. My problem is with setting buttons in the 777. I go to Buttons and Switches and select Profile Specific when the 777 is open and select the button I want to assign. What comes up is the profile I've set for the 737 NGX assignment, not a blank box. Any ideas? Thanks Rob
  3. Hi, I am having trouble using the controls for the PMDG 737 NGX. Two of the controls I have been trying to use are the Reverse Thrust controls. I entered the number (70312 for #1 and 7313 for #2) and selected 0 for Off and 1 for On but they didn't work - no movement of the 737 Reverse Thrust levers. I have tried with 0 for On and 1 for Off but no difference. I'm not sure if I have missed something. Any help woul;d be greatly appreciated. Many Thanks Rob
  4. Thanks Pete, got it now. Is there any documentation/list of offsets for the PMDG 737NGX? I have looked in the FSUIPC and PMDG docs but can't find any reference to the aircraft. Thanks Rob
  5. Hi, I tried the FSX controls and the key presses only work with engine # 1. Rob
  6. Thanks Pete, they work to move the lever into idle, but do not work to return the lever to cutoff. Are there other offsets for this? Rob
  7. Hi, Can anyone tell me which offsets and parameters work with the Idle Cutoff levers in the PMDG 737NGX, and what type of offset they are? Someone gave me the following offsets, but they change when I click OK. Offset for Eng #1 - 70320, and for # 2 - 70321. When I input these numbers, they change to x0320 and x0321 after clicking OK. I want to assign a button to control the levers. Thanks Rob
  8. I'm using version 4, not the latest version I think. Rob
  9. Hi Pete, I'm having trouble getting the Saitek TQ to work the flaps. I calibrated the axis as per the guide and it states 9 detents. However the flap lever works somewhat in reverse and also will not go back to zero flaps. I have tried it with the REV checked and it doesn't seem to make a difference. What happens is that I move the lever and the flaps go to 40, then I move it again and it goes back to flaps 2, and within one "click" (slight movement of the lever), the flaps direction changes. Any suggestions would be welcome. Thanks Rob
  10. Hi Pete, Do the latest revisions (4.75b) work with FS9 and all I have to do is replace the dll file? My current version is 3.9.9.1 for FS2004 Thanks Rob
  11. Hi Pete, In the Offset window I enter 0x8b18 (for IAS) and in the parameter window I enter 100/950. After clicking on OK I close FSUIPC. When I reopen FSUIPC and turn the rotary, in the Offset window I get x0000 and in the parameter window I get 100/950. I have tried using different types of offsets but the same thing happens regardless of what type of offset is chosen. Rob
  12. Hi Pete, I have used the formats you gave me and I find that the parameter remains the same when I go back into FSUIPC, but the Offset reads x0000. I have tried different types of offsets and all are the same - the parameters stay but the offset goes. Is this normal? Thanks Rob
  13. Hi Pete, Entered the offsets as you suggested but found that when I went back inot FSUIPC, they were no longer there after turning the rotary. Am I fogetting something in the parameter? I have been using 4 for this column. Thanks Rob
  14. Hi Pete, Thank you very much for the info. I will set that up. Really appreciate all your help Rob
  15. Hi Nico, All i need to know now is what type of offset to use. As Pete mentioned there are several different types of offsets. Also I set up the two files, ini and Mounty but I get an error message 31 when I run lekseecon - ini file not found. They are all in the same folder. Thanks Rob
  16. Hi Pete, Thanks for you help. The Level D has an interface as you mentioned and there are offsets for the rotaries. However I'm having a problem in setting these offsets. The lekseecon id's are 296, 297, 298, 299 for the IAS, Hdg, Vs, and Alt. and the offsets identified are 0x8b1b for the IAS, 0x8b1c for the Hdg, 0x8b20 for the VS, and 0x8b24 for the Alt. I am unsure of how to set these in the FSUIPC drop down menu as they are rotaries on the GF RP48. Can you advise me how to do this, I looked in the users manuals but couldn't find examples of the GF rotaries. Many Thanks Rob
  17. Hi Pete, I am having a problem with the Level D 767. I am trying to use a Go Flight RP 48 to set up the MCP and EFIS, thro FSUIPC. I have done this with the PMDG 737 & 747 - no problems. However with the Level D, the rotaries tend to jump around all over the place and the numbers will suddenly jump by 10 or 20 on the heading or 100-500 feet on the altitude. I am using the Leve d key commands and setting them to both the fast and slow speeds of the rotaries. Any thoughts or is this a level D issue? Many Thanks Rob
  18. Hi Pete, Thanks for your hep. I have read the user guide and advanced user guide and to be honest I couldn't understand some of it (most of it!). What I am trying to do is use a 737 TQ for a 747 and need to know how to set one micro switch up to start eng 1 & 2 fuel flow, and the second switch to start eng 3 & 4 fuel flow. Additionally I'd like the reversers to do the same - reverser 1 assigned to engine 1 & 2 and reverser 2 assigned to engine 3 & 4. Can you tell me how I go about this in FSUIPC. I'm OK with the throttle axis. Many Thanks Rob
  19. Hi Pete, I have a simple question. I am thinking of using a 737 TQ with FS9 and am wondering if I can assign more than one function to each throttle. I would like to use the TQ for both the PMDG 737 and 747 which will mean assigning throttle 1 & 2 to the same lever and 3 & 4 to the other lever. Many Thanks Rob
  20. Hi Pete, Thanks for your quick response, I will try Saitek or end up as you suggested, cycling them as part of the checklist. Thanks Rob
  21. Hi Pete, I have fs9.1 and am using FSUIPC to work the throttles. My setup is the Saitek Pro Flight and two Saitek TQ's, one is connected to the yoke by USB and the other to the yoke with what looks like a PS2 connection. I have set up my throttles for the PMDG 747 using the axis and calibration menu of FSUIPC so both throttles are set up the same. However the throttles that are connected to the yoke with a "PS2" connection (Throttles 3 & 4) do not respond until the levers have been cycled once through full range. The other throttles, 1 & 2 work OK. I have reset and re-calibrated them with no luck. The other thing I've noticed on the calibration page is the following when I open FSUIPC before touching the levers. For the two OK throttles (#1&2) -16384 IN 0 OUT For the other two throttles (#3&4) 16383 IN 16384 OUT After cycling #3&4 the values change to the same as #1&2. Throttles #3&4 are the ones that I'm having the problem with and are connected with the "PS2" connection to the yoke (they come as part of the flight yoke.) Additionally sometime throttles 3 & 4 are set in the full throttle position when I ope the Thr. window in the 747. Again they go back to normal after recycling them twice. I would appreciate any advice you may give me. I have ensured that all settings in other areas - FS, Saitek SST software are not interfering with FSUIPC. Many Thanks Rob
  22. Hi Peter, A strange things has just started happening. I use the PMDG 737 and have used your macro for assigning switches etc. Everything has been working fine since I started using the macro and all of a sudden I am getting an action from the fuel ctrl switch that lowers or raises the landing gear. The only change I have made to anything is in increasing the clock time in my BIOS which I did yesterday and that was when this issue started. Could there be a connection between the two - overclosking by 10% as per ASUS manual and having this switch work both the fuel and landing gear? The left center fuel is all that is assigned to this particular switch. I tried clearing the assignment and reassigning the switch but it didn't make any difference. It is only on the Left Center fuel switch that this happens. Thanks Rob
  23. I did not look for the letter A. I looked for A, 2. As per your previous email you said the numbers on the right of the = sign would be A,0. So I was looking for that conbination and also A,2. There was no mention by you of a possible further letter such as P or U or other as I pointed out in my email. As for editing I used the "find" facility in notepad and it didn't find anything. I tried several versions of PA,2, A,2, A 2 etc. I presume this is the editor you are referring to. I do not know of any other editors relating to notepad. Thanks Rob
  24. Hi Peter, Thanks for your help. I did not realize that PA was the same as A, as that is what I was looking for. Also I do not know how to search for button assignments. Do I do that in notepad or with the menu in Modules with FS open? Thanks Rob
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.