Jump to content
The simFlight Network Forums

rektexception

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rektexception

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Maine, USA
  1. This is an attempt at humor to lighten the mood: pfft- I'd have better luck getting support from Microsift than TFI Designs- that's why I went here first. Hey- I'm really remorseful about my words. Nobody else deserves the fallout from the chaos in my life right now. I'm sorry.
  2. I agree with everything in your reply and note your advice. I sincerely apologize if I had come off aggressively. I hold nobody responsible. I will seek more info in the appropriate forums. I feel, as a novice tech person, it seems more like a path issue, or some kind of access change indirect from, but may have been influenced by a routine that occurred using version 7. If that were the case, I'd first feel it would be a sim environment (MS incompetence) issue much more than an aftermarket extension issue. Thank you for your info and suggestions. As for the report- I was wrong. No e
  3. I may have made a mistake. I followed a link into the forum searching for any other person experiencing the same issue. I am at fault as I presumed this area was support for both v4 and v7. I would be happy to ask for help in the appropriate place. I donot recall a specific version 4 thread, but I will seek it. Thank you for the clarification. For the record, it's just as I said. I used v4 alot. New sim came out. v7 came out for it. After using it, v4 does not connect to FSX (also no longer apperaring in my addon dropdown menu), but v7 works as intended. Again, no change to the FSX filesy
  4. Has nothing to do with the issue- hence the parenthesis; yes, it's a little better, but most flights are still not stable enough for use with my VA. Still does not contribute to my troubleshooting. Added info- My settings allow me to fly the same route without the freezes and stuttering not using smartcars. Not to mention that the ai is not helpful by constant overspeeding under 10000 ft, violent movements and shifts whilst making small AP adjustments (I have stress damage set on so it matters, I've lost flights to damage via AI control) Even adjusting to low settings is not satisfactory in s
  5. After successfully installing and using FSUIPC7 with MFS2020 (despite the frame drop), I find smartcars does not connect to v4 any longer. As v7 is not compatible with FSX, I cannot use smartcars to create pireps for my VA whilst using FSX as my simulator, which is the only stable platform to use for longer flights, or large aircraft. All was working well until using v7, which I am not complaining about, as I am satisfied. I would just like to troubleshoot why v4 has stopped working, and if I can fix the issue so I may pursue stable VA flights. The file structure has not changed, all nece
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.