Jump to content
The simFlight Network Forums

KNT060

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About KNT060

  • Rank
    Member
  1. Hi Guys, just to put my penny's worth i. I have been following this thread and I have the same problem as KinCat. The main difference that I have is that my T8 led's light up when used but i don't the corresponding command executing in FS. Now if I use my mouse to, say, turn on taxi light the corresponding led on th T* will light..o basically not the other way round....I am totaly mifed with this. Help someone please Derick
  2. Hi, yes I have on both counts. FSC and Sb4 run oSBn the same PC....but still can't get get FSC flightplans saved as SB plans?? :(
  3. Hi, 1. FSX 2. FSUIPC4 4.30 / WideFS 6.75 (registerd versions) 3. FS Commander and Database Manager version used =8.4 4. Downloaded version 5. Operating System (Vista32 & XP) FSC running on XP pc can fuly interact with FSX which is running on a VISTA32 system. FSX running with SB4 on same PC I'm having problems saving plans for SB4. I can select SB New and SB4. Then I click save...However no flightplans are saved into SB format. Please help. Thanks Derick
  4. :D Thanks for that...Global texture set to maximum worked.. Regards. :D
  5. Hi, The resolution of aircraft in my traffic is not very clear. Liveries are blurred. I have made sure that "Install aircraft with full resolution" was selected. This dis not do anything. Aircraft remained at a low resolution. Please advise, derick :(
  6. RE the previous post. I agree with the above. My thanks to all who have helped. I seem to be somewhat in the dark about the product and this forum. No doubt will improve as I go along. Thanks again :)
  7. Great thanks for that. So what does the traffic toolbox do? Funny how n one from MYTraffic respons to this post!
  8. Hi, This is really annoying me now. I've checked and checked again to make sure all the paths are ok. Runing FSX SP1 with SP1 sdk. This is mt dll.xml todate: <?xml version="1.0" encoding="Windows-1252" ?> - Launch dll.xml False False - Object Placement Tool True False C:\Program Files\Microsoft Games\Microsoft Flight Simulator X SDK\SDK\Mission Creation Kit\object_placement.dll - FSUIPC 4 False Modules\FSUIPC4.dll - Traffic Toolbox False False C:\Program Files\Microsoft Games\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Traffic Toolbox SDK\traffictoolbox.dll - Visual Effects Tool True False C:\Program Files\Microsoft Games\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Special Effects SDK\visualfxtool.dll Anyone please help!!
  9. Hi, Thanks for that but it still does not work. I have re-edited the dll.xml file please see attached and advise. Thanks files.zip.zip
  10. Hi, I have manually completed Steps 1& 2 as per install instructions. However I don't get the "ToolBox" entry under Tools and also the "Add-ON" drop down disapeard after I edited the dll.xml file. Please find zip attachment. A) First and foremost, the Operating System you are using, Vista32 SP1 B) The FS(X) version installed: Original , FSX SP1 C) The location of your FSX installation, DEFAULT D) The Version of MyTraffic 51b(simMarket Edition) E) In case you have troubles getting MTX aircraft to appear, please indicate whether you can - yes or no - select a military parking spot in ETAR (Rammstein) YES Thanks files.zip.zip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.