Jump to content
The simFlight Network Forums

ofentress

Members
  • Content Count

    62
  • Joined

  • Last visited

Everything posted by ofentress

  1. Volker.............. Will you need to make any adjustments to include this new pair of aircraft? Mathijs indicates that Navigraph has to adjust their installer before Navigraph will work with those aircraft. Jack Fentress
  2. ofentress

    Aerosoft Airbus A318/319 (solved)

    Volker........... After all of the trouble in installing the latest Navigraph for A 318/319, it appears that that Navigraph does not follow the "all addons or all products" that they use for QW and PMDG. They (Navigraph) have it listed as a separate aircraft and so far I"m getting "not in the database". I don't know for sure, but it appears that Aerosoft did not make flight plans 100% compatible between the A 320 and the A 318/319, but for sure it's not all automatic, at least so far. Jack
  3. ofentress

    Aerosoft Airbus A318/319 (solved)

    Volker.............. Ian at Navigraph says an update is imminent. Jack
  4. Volker.......... In setting up a flight plan from KEWR to KDCA, I noticed that there are no ILS graphics for that airport when using the map settings. Surrounding airports do have that information though. I was able to get that data through other means. It's only the graphic data that seems to be missing. Jack Fentress
  5. ofentress

    KDCA ILS runways ( solved )

    Terrence............... Yes, I'm using Tropical Sim's KDCA. I've had it for a couple of years and I've never had any indication that it caused problems anywhere. I checked and the version I have is up to date. I'm not sure how that would effect the graphic in FSC. Jack
  6. ofentress

    KDCA ILS runways ( solved )

    Volker....... I also noticed that when the Airport Information window is active, it shows no ILS frequncies for any of the runways. Jack
  7. ofentress

    KDCA ILS runways ( solved )

    Terrence, As far as I can tell, all of my options are set correctly. I've double checked everything. The fact that the surrounding airport's runways display properly would indicate that, I think. When I bring up the map, that runway graphic doesn't appear. I could be overlooking something, but I can't think what that might be. By the way, how were you able to make that pic? I use FRAPS, but it doesn't allow pics that aren't in the Flight Simulator. Jack
  8. ofentress

    Invalid flight plan

    Volker............ I think we can close this now. Jack
  9. This is the first time I've run across this in a long time. I created a flight plan from KBOS to CYHZ. Added Sid & stars, plan looked fine. Saved and printed. Checked the printed waypoints with the actual plan - everything OK. Fired up FSX, loaded PMDG 777 at gate B 34. Opened the FMC, did the usual pre-business and attemtped to enter the plan as a company plan. Message on FSM says - Invalid Flight plan. Shut down everything, checked FSC and double checked flight plan. No apparent problems. Tried again - same problem. Then, I added KBOS and CYHZ indiviually and when I checked the plan, every waypoint between the end of the Sid and the beginning of the Star was missing. This is one I can't figure out. Jack Fentress
  10. ofentress

    Invalid flight plan

    Volker............. I do remember R.R.s memo but,why does the flight plan with sid & stars load for the 737? I'll do a 777 test and we'll see what happens. Jack
  11. ofentress

    Invalid flight plan

    Terence.......... Thanks for the info. I don't know how I missed that. Jack
  12. ofentress

    Invalid flight plan

    Volker........ Re my previous post, I failed to mention that I tried this plan on a PMDG 737 after the problems with the 777. Same airport etc. Everything worked as it should. Jack
  13. ofentress

    Sids at Madrid/LEMD

    Volker......... Thanks. I had an idea the magnetic variations were out of date in FS but that yours and Navigraphs were up to date. By the way, I do have Aerosoft's Madrid Mega Airport. Regards, Jack
  14. Volker.............. The FSC Sid selection graphic shows data for Runway 14 L&R and 36 L&R, but nothing for 32L&R. These are the ILS runways. Just to make things a bit more confusing, the official Madrid charts list Runway 15 L&R and 33 L&R. In trying to make a flight plan starting at Madrid, there seems to be no way to have a Sid for 32 L&R (or 33 L&R). Is it possible to adjust this or is this a possible Navigraph problem? Jack Fentress
  15. ofentress

    Aerosoft's new Berlin Airport (EDDB)

    Volker/Otto........... Just as I thought. I've done one test flight using the operational 7L/25R with no problems, but haven't tried the newer one - 7R/25L. Thanks for the response. Jack
  16. Volker........... Will the situation be the same for this airport as is for Calgary? Meaning that since this airport doesn't actiually open until sometime next year and the new runway at Calgary hasn't come on line yet that there will be no data available for flight plans to use runway 7R/25L? I'm assuming that Navigraph won't have the data either, making it not possible for FSC to use the new aiport runway. I know we can still use the exisiting runway (7L/25R). I just wanted to be sure. Jack Fentress
  17. After completing a Flight Plan from CYVR to CYYC, I attempted to insert a SID as listed for CYVR. Although there seems to be a complete listing of SIDS, when trying to make a selection, nothing happens. I tried every possible SID but none were ever activated. Any solution to this? Jack Fentress
  18. ofentress

    Sids at Vancouver (CYVR)

    Volker............ Thank you for clearing it up. I always thought those folks in Vancouver are a little strange. As I said, the rest of that particular plan is just fine so no large problem for me. Jack
  19. ofentress

    Sids at Vancouver (CYVR)

    Volker..... There was one thing I forgot to ask you about. How was it possible for Otto to be able to have that huge number of SIDS show up, since Michael and I didn't even come close to that number? Jack
  20. ofentress

    Sids at Vancouver (CYVR)

    Volker............ Patience is my middle name.(lol) The Flight Plan still works just fine. After takeoff, I just swing around and head for the first waypoint. Jack
  21. ofentress

    Sids at Vancouver (CYVR)

    Downloaded Airac 1402 (the latest). Nothing changed. Still can't assign SIDS. Jack
  22. ofentress

    Sids at Vancouver (CYVR)

    Michael........... FYI, I thought about the Airac also and checked Navigraph. There is a newer version of 1401 (Revision 3) which I installed yesterday. It didn't help the problem however. At least at CYVR. I noticed just a bit ago that Airac 1402 has been released this morning. Possibly that will fix things. Jack
  23. ofentress

    Sids at Vancouver (CYVR)

    Otto.......... Nope. Didn't work. Tried distances 50 miles up to 150 miles. Nothing showed. Looking at your pic, I noticed that the airport Vancouver wasn't selected at the Flight Plan list. Also my SID list shows the following: 4 for 8L, 5 for 8R, 1 for 12, 4 for 26L, 2 for 26R, 1 for 30 = 17 Sids Your pic show many more than my list shows. How is that possible? I'm using Navigraph Airac 1401, which is the most current and FSC 9.5. Jack
  24. ofentress

    Sids at Vancouver (CYVR)

    Otto........... A correction. I misread your response, so here's what happened. No, I didn't click on "add to plan" because there was nothing to click. In other words, as I clicked a SID in the list, there was no showing of it in the visual representation of the Flight Plan as should happen.
  25. ofentress

    Sids at Vancouver (CYVR)

    Otto............ Of course. Further, I tried to activate all 17 SIDS but nothing happened. Jack
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.