Jump to content
The simFlight Network Forums

l_jayma

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About l_jayma

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    USA
  1. Pete, Assigned in FSUIPC - Yes. the values do increase or jump quickly IN 16383 OUT 16384 I reset the throttle <main controls> but I still have the same issue..25% lever..full throttle.
  2. Hi, Recently, I have noticed a disconnect while using P3d with my Saitek Throttle Quadrant(Single) when I am using my profile for 'Propeller' aircraft. As I move the throttle from lowest to highest, the throttle is maxed on the plane already at approc 25% of the levers position. I don't know what caused the issue becuase for the last few months, I have had no issues or need to change any settings from the day I installed FSUIPC into P3d. What I did to root cause the issue so far: 1) Reset/Recalibrate the throttle settings in FSUIPC - No Change 2) I did an Axis even
  3. Peter -- I had to do a full reinstall..something corrupted FSX..so the best thing was to re-install. thank you very much for your help.
  4. Peter, I deleted all the .WX and .FLT files and deleted the WXSTATIONLIST.BIN. I dont have a "default flight" so I deleted my previous flight info. I logged into FSX opened an airplane, opened Active Sky then I clicked the FSUIPC from addon menu a few times as well as the other items inthe drop down Courtual/PMDG/AddOn Manager to see if they would launch. Nothing with opening up. The only control that didnt work was my throttle for the saitek but the flaps/speed brakes did work. Openend another plane tried the controls..all controls worked. No response from any of the Addon Menu it
  5. Ok..I spoke too soon. I tried just now and the problem is persisting. I click FSUIPC from the drop down and nothing happens. ********* FSUIPC4, Version 4.936 by Pete Dowson ********* Reading options from "D:\FlightSim\Modules\FSUIPC4.ini" Running inside FSX on Windows 7 Module base=61E90000 User Name="STU QRX" User Addr="lQRX@verizon.net" FSUIPC4 Key is provided WIDEFS7 not user registered, or expired 16 System time = 11/09/2014 14:01:42 16 FLT path = "C:\Users\ABC\Documents\Flight Simulator X Files\" 31 Trying to connect to SimConnect Acc/SP2 Oct07 ... 47 F
  6. Peter, I forgot I had those log setting on..my apologies. I do have good news..after deleting the INI file and applying the settings back for my profiles..I am back in business. I did a through test and I am pleased. If there is anyhting below that you notice that might be an issue.let me know. Below is the log file that you were expecting with the only two settings. ********* FSUIPC4, Version 4.936 by Pete Dowson ********* Reading options from "D:\FlightSim\Modules\FSUIPC4.ini" Running inside FSX on Windows 7 Module base=5C570000 User Name="ABC QRS" User Addr="WXY@verizon.
  7. Peter, I am experiencing the same issue just like the below forum topic. I added Debug=Please LogExtras=x4001 to my ini file. http://forum.simflight.com/topic/75856-fsuipc-menu-button-doesnt-open-fsuipc/ When I open a jet profiled aircraft, I cannot open FSUIPC from the Add On drop down. I did change UseProfiles from No to Yes thinking that was the case but I changed it back to No. I have had no issues for almost a year til now, and Im not sure what caused this to occur. The log file with the debug data is too big and I cant seem to get through saving the post with it. fs
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.