Jump to content
The simFlight Network Forums

Kinetika

Members
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by Kinetika

  1. Hi Peter: Thanks for that, i'm mid flight at the moment, so being in full screen couldn't open the doc's. It was something i was going to do pre-flight, and then i forgot, but thanks for answering the question. I'll explore that and the workaround for the reversers too. Thanks also for considering the possibility for adding the same sort of mapping functionality to the reversers assignments. In terms of being up to date, i'm 4.604 ;) Cheers Smiffy
  2. Hi Guys: I've been googling for a few hours on this one and i've not found anything that really answers the question, but here is the situation I have two Saitek USB Throttle quadrants, for a total of 6 levers, and i would like to assign the following 1. Spoilers 2. Engine 1 and 2 Throttles 3. Engine 3 and 4 Throttles 4. Engine 1 and 2 Reverse 5. Engine 3 and 4 Reverse 6. Flaps At present, i have them assigned as Spoilers, E1, E2, E3, E4, Flaps, with the pushbutton at the bottom of E1 - 4 assigned as throttle decrease, but that's a bit excessive on the reversers for most situations. Ergo, is there a way to assign the throttles as in the points above? I'm using FSX, and am up to date as of today with the FSUIPC DLL. Cheers Smiffy
  3. Hi Guys: Just thought that i would post a quick note here to let you all know that the problem was discovered and is resolved in the recently released SP1. Thanks to some great assistance from Peter Dowson, we looked a little deeper into the issue and the problem was located in a spurious bit of code. Cheers Smiffy FS Labs Support
  4. Hello Pete: Many, many thanks for your kind assistance on this matter. I am sure that your addition will benefit many of us PMDG Drivers, and look forwarrd to V4.4 with interest. On the MD11 Front, File Structure is very much the same i think, so that should work perfectly. Again, many thanks for the prompt response, and the superb after sales service. All very much appreciated! Cheers Paul
  5. My God your quick :) Hi Pete. Thanks for the prompt response as ever. I shall have a look at the save frequency and lower that a touch. Also shall cross post your response back to the PMDG forum if that's okay with you. As you say, the PMDG appears to be saving its own set of panel states as well as those that Autosave is creating. I can't live without AutoSave, as it's saved me from far too many restarted flights. Especially with EGLL08 Installed :? , so it most certainly wont be getting disabled. Again, many thanks for the prompt, friendly and helpful response. Cheers Paul :D
  6. Hi Pete: Cross-posting this to both yours and PMDG's Forums at the same time; Hi Guys: Prior to starting today's online flight, i ran a quick defrag with Ultimate Defrag 2008 and ended up with 1 fragmented file (its the same one every time, one of the SYS32 Files, cant be helped :) ). Anyway, after my flight, i just ran ultimate defrag again and there are now 1444 fragmented files. The flight today was a 747X EGKK/KJFK, and the majority of the fragged files are C:\Program Files\Microsoft Games\Microsoft Flight Simulator X\PMDG\747400\Panel State\Autosave XYZ.FLT.SAV (XYZ Being the Autosave Date and Time) I get the same after an MD11 Flight. The Autosave Files themselves; C:\Documents And Settings\USER\My Documents\Flight Simulator X Files\Autosave Know that they are to over-write existing items and so there are only 6 of them, + a WX File each. I'm not saying it's PMDG. To be honest i suspect that it's more a function of the Autosave Module that FSUIPC4 Registered is including these days, but this is obviously not right and thought that it was worth making both PMDG and Pete Dowson aware of the issue if they were not already. I am Cross Posting to Pete Dowsons forum at the same time, so hopefully the two companies can bang their heads together and have a look at this. Cheers Paul Many thanks in advance....
  7. Hello Pete: Many thanks for your detailed response. It's service like this that makes the FS Community stand out, and is very much appreciated. At that point, the aircraft was overhead an oceanic waypoint that the ASX briefing screen had given me a wind speed and direction for. Within FS9, with 6.5, and FSUIPC smoothing i could generally rely on the wind at least being from roughly the right direction, and within about 10 to 15 Kts of the briefing. That worked quite well for 6.5 in FS9, but again, there are so many variables to consider, it's going to be something that works well on one machine and not on another, it is i suspect going to be a case of much tweaking. :cry: :cry: :cry: :cry: :cry: Have spoken with HiFi, they have made a couple of recommendations, and so shall see what happens with them switched on. I do of course realise that ASX doesnt use FSUIPC, i always found that FSUIPC and AS6,5 worked well together, and was assuming the same with ASX. It seems that there are inherent issues with the weather engine that ASX just cannot get around though, hopefully they can be fixed soon. My other reason for FSUIPC though is the control of the SAITEK yoke, pedals and throttles though. Sounds logical. and More than likely :) Many thanks for your response Pete. I am sure that this is going to be long trial and error process, as it seems that nobody has the answers. Even at Avsim, and the hifi forum i have received only one response. Hohum..... back to the keyboard then.... Cheers Paul :)
  8. Hi Guys: I am cross-posting this simultaneously to HI-Fi Sim, FSUIPC, BAv, and PMDG Forums. Apologies if it has been asked before, but i promise i have searched, but the search string 'ASX FSX FSUIPC WIND SHIFT' offers so many results that a sensible and coherent answer is difficult to track down. If you know of a post that answers my question succinctly, and will enable me to get the results that i am looking for, then please point me in the right direction, and my apologies for asking that same old question again. I have just made the switch to FSX, and i am having trouble with the wind shifts. The pressure issue has so far not been noticed, but there's time yet :) I run FSX on my main machine which has FSUIPC 4.28 currently installed. I am aware that there is an updated version, i have downloaded and will install after this flight. On my Laptop and talking via simconnect over a wired LAN is ASX, and SB4. Talking via WideClient, is the VA's ACARS System. The problem i have, is the winds. Currently, i am mid atlantic, travelling west to east at FL370 0302Z. Winds in FSX are reading 051*/030 (a 30 Kt Headwind). After setting FL370 and refreshing the data for my current Flight Plan, the winds should (as far as the ASX Briefing Page goes) be 254*/100 (a 100 Kt Tail Wind). ------------------------------------------------------------------------------------------ My ASX Settings are as follows; Auto Wx Downloads - ON Vatsim Downloads - OFF Force High Priority - OFF Download Interval - 10 Mins Dynamic Rate Of Change - 10% Wake Turb Strength - 13% Depict Hurricanes - ON Create Virtual Stations - OFF Enhance Route Coverage - OFF X Graphics Options - Not Installed - All OFF Max Surface Wind - 100Kt Min Wind Turb - 0% Max Wind Turb - 0% Min Wind Shear - 0% Max Wind Shear - 0% Disable Winds Aloft - OFF Enable Wind Data Smoothing - OFF Enable Wind Shift Stabilisation - OFF Min Surface Vis - 0SM Max Surface Vis - 100SM Max Upper Vis - 80SM Max Cloud Layers - 20 Min Cloud Turb - 0% Max Cloud Turb - 0% Min Cloud Icing 0% Max Cloud Icing 60% CAVOK Cloud Gen - 24% No Data Cloud Gen 50% Cirrus Cloud Gen - 50% Stratus Cloud Occurrence - 20% Enable Fog Layer - ON [ On - Ticked / OFF - Unticked ] >>>>>> Since i began writing the last wx update - winds are now 001*/000<<<<<<< ------------------------------------------------------------------------------------------ FSUIPC Settings Smooth Wind Changes near aircraft with changes limited to [ 1 ] Knot or degree per second That is the only weather relevant WX setting within FSUIPC that i have set. ------------------------------------------------------------------------------------------ >>>>> Winds now 003*/001 FSX - 250*/100 ASX <<<<<<<<< Obviously this has considerably knackered my fuel planning. Also, halfway across the atlantic, and my clouds have all dissapeared. Obviously something to do with my settings, but what? I did have the Enable Wind Shift stabilisation option ticked earlier in the flight, but that seemed to be causing the wind to continuously spin 360* around the aircraft. Again causing havok with the auto throttles. I am sure that it must be possible to get the winds and WX in FSX to accurately reflect those in ASX (it is after all why i purchased both ASX and FSUIPC) but how? If someone knows the secret, please share.... Many thanks for your time, and sorry for the long post. I wanted to answer as many of the likely questions that any responders may have asked in advance. Cheers Paul Currently FSX Winds 000/000
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.