Jump to content
The simFlight Network Forums

Ropipo

Members
  • Content Count

    39
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ropipo

  • Rank
    Advanced Member
  • Birthday 01/01/1970

Contact Methods

  • Website URL
    http://

Profile Information

  • Location
    Belgium
  • Interests
    FS & photo & travel
  1. Papaalfazero (Detleff), What did you do with the firewall ? Roger
  2. Walouigi, What was your firewall problem ? Roger
  3. Pete, Since the last post I have no more problem. So for the time being I consider the problem solved. I think the source of the problem was the different definitions of the workgroup in both PCs. If the problem comes back I will check as you suggested. Roger
  4. Pete, I assume it as no message appears above the menu bar of FSX when I am in window mode. No message saying it is waiting or is connected. On the client side the WideFS says it is waiting for a communication. Roger
  5. Pete, Thank you for your answer. For the moment I have no problem but I am also less flying the usual flights. I am following the Missions and therefore not needing the client PC. But I will check what you suggest and will report as soon I find something or have a log. To answer you first question >> Ropipo wrote: But I still have one intermitent problem: WideFS for the server doens't start.>> < FSUIPC is active but no WideFS for the server starts. I will sent you a log as soon I get the problem again. Roger
  6. Pete, I have fixed 95 % of the problem. I think it was a definition problem in the network groups. But I still have one intermitent problem: WideFS for the server doens't start. I use Windows 7 on the server. From time to time a random application will not respond to the W7. To overcome that problem I must reboot the server. I think it is the same problem with WideFS for the server. When there is no message in the server bar I believe FSX/FSUIPC are waiting for WideFS. Maybe it is there but if there is no dialog to establish a connection between FSX and WideFS for server we can just wait for centuries. To overcome the problem I must reboot the server. Stoping and restarting FSX will not solve the problem. Conclusion: this must be a W7 problem. Checking with Google I find several sites where people are complaining for the same problem with W7 but nobody has yet found an answer. The problem is annoying but as I get it sometimes far a part I can live with it. But I would be happy if somebody could help or point to me to the correct site where I can find help. Roger
  7. Pete, May or may not means that sometimes the warning that FSX waits for WideFS connection is posted above FSX screen and other times it does not mention any waiting (or if the client is on line). But MAYBE I found the reason for this intermitent problem. Reviewing every parameter I realized that the server was connected to WORKGOUP and the client to FSNETWORK. It took me some time to figure out how to correct this. Now it is O.K. I just need to wait and see it the connection is successful each time or again sometimes yes, sometimes no. I do not have the time to check more in detail your message. I will examine it tomorrow morning. I hope you had a good holiday ! More in the next few days. Roger
  8. Follow up: I added an Ethernet card. This solved many communication problems. But not the WAITING FOR FSUIPC on the client PC. Now what I may or may not have is that FSUIPC doesn't show any message, waiting for client or having a connection. And of course there is no communication with WideFS. I must then stop FSX AND the PC then restart the PC. Roger
  9. Andy, Yes I missed that. But I don't think Peter can really help me. Just his opinion is needed. Today FSUIPC and WideFS are communicating !!!!!. It seems that the failures occur when it is warmer summer days. I still need to check that. Today my tests are conducted in the morning when it is still cool. I am suspecting the Ethernet is too sensible to heat. Then I also have some slow down going over the internet. As I said I need to check this with other warm days. If this is the case I will need extra fans in the case or buy a dedicated Ethernet card instead of using the Mobo Ethernet. But Peter's opinion will be interresting.
  10. Peter, Now the ini files: FSUIPC.INI PressureSmoothness=0 TemperatureSmoothness=0 DisconnTrimForAP=No ZeroElevForAPAlt=No ThrottleSyncAll=No WhiteMessages=Yes ShowPMcontrols=No SpoilerIncrement=512 MagicBattery=No RudderSpikeRemoval=No ElevatorSpikeRemoval=No AileronSpikeRemoval=No ReversedElevatorTrim=No ClockSync=No ClockSyncMins=5 ClearWeatherDynamics=No OwnWeatherChanges=No TimeForSelect=4 LoadFlightMenu=No LoadPlanMenu=No PauseAfterCrash=Yes BrakeReleaseThreshold=75 SaveDataWithFlights=No ZapSound=firework ShortAircraftNameOk=No UseProfiles=No LogWrites=Yes LogReads=Yes LogLua=Yes [JoyNames] AutoAssignLetters=No 0=CH PRO PEDALS USB 0.GUID={98CDD9C0-46FA-11DF-8006-444553540000} 1=CH FLIGHT SIM YOKE USB 1.GUID={98CDD9C0-46FA-11DF-8007-444553540000} [WideServer] WideFSenabled=Yes AdvertiseService=1 Port=8002 Port2=9002 [buttons] ButtonRepeat=20,10 [AutoSave] AutoSaveEnabled=Yes Interval=750 Files=10 SaveOnGround=Yes Next=7 1=Sat 160845 2=Sun 120256 3=Sun 121525 4=Sun 122755 5=Sun 124024 6=Thu 103230 7=Thu 163707 8=Thu 185149 9=Sat 133030 10=Sat 155615 [GPSout] GPSoutEnabled=No Port=COM1 Speed=4800 Interval=2000 PosTo6Decimal=No Sentences= [GPSout2] GPSoutEnabled=No Port= Speed=4800 Interval=2000 PosTo6Decimal=No Sentences= [ClientNames] 1=ROGER-POTIE-NB [JoystickCalibration] AllowSuppressForPFCquad=Yes ExcludeThrottleSet=Yes ExcludeMixtureSet=Yes ExcludePropPitchSet=Yes SepRevsJetsOnly=No ApplyHeloTrim=No UseAxisControlsForNRZ=No FlapsSetControl=0 FlapDetents=No ReverserControl=66292 Reverser1Control=66422 Reverser2Control=66425 Reverser3Control=66428 Reverser4Control=66431 MaxThrottleForReverser=256 AileronTrimControl=66731 RudderTrimControl=66732 CowlFlaps1Control=66162 CowlFlaps2Control=66163 CowlFlaps3Control=66164 CowlFlaps4Control=66165 SteeringTillerControl=0 MaxSteerSpeed=60 LeftBrake=-7232,0 RightBrake=-7200,-32 ------------------------------------------------------------------------------------------------------------------------------ WideFSClient.INI ; PLEASE SEE WideFS documentation for parameter details ; ===================================================== [Config] Port=8002 Window=-32000,-32000,160,25 Visible=Yes ButtonScanInterval=20 ClassInstance=0 NetworkTiming=5,1 MailslotTiming=2000,1000 PollInterval=2000 Port2=9002 ResponseTime=18 ApplicationDelay=0 TCPcoalesce=No WaitForNewData=500 MaxSendQ=100 OnMaxSendQ=Log NewSendScanTime=50 Priority=3,1,2 ServerName=RogerP Protocol=TCP ; ----------------------------------------------- [user] Log=Errors+ ; ===============================================
  11. Peter, I am posting the two log files. ********* WideClient Log [version 6.78] Class=FS98MAIN ********* Date (dmy): 26/06/10, Time 12:20:43.802: Client name is ROGER-POTIE-NB 468 Attempting to connect now 500 Trying TCP/IP host "192.168.0.2" port 8002 ... 500Okay, IP Address = 192.168.0.2 21497 Error on client pre-Connection Select() [Error=10060] Connection timed out 21497 Ready to try connection again 22527 Attempting to connect now 66582 Trying TCP/IP host "192.168.0.2" port 8002 ... 66582Okay, IP Address = 192.168.0.2 132710 Trying TCP/IP host "192.168.0.2" port 8002 ... 132710Okay, IP Address = 192.168.0.2 198808 Trying TCP/IP host "192.168.0.2" port 8002 ... 198808Okay, IP Address = 192.168.0.2 264953 Trying TCP/IP host "192.168.0.2" port 8002 ... 264953Okay, IP Address = 192.168.0.2 331019 Trying TCP/IP host "192.168.0.2" port 8002 ... 331019Okay, IP Address = 192.168.0.2 397179 Trying TCP/IP host "192.168.0.2" port 8002 ... 397179Okay, IP Address = 192.168.0.2 463277 Trying TCP/IP host "192.168.0.2" port 8002 ... 463277Okay, IP Address = 192.168.0.2 529405 Trying TCP/IP host "192.168.0.2" port 8002 ... 529405Okay, IP Address = 192.168.0.2 595565 Trying TCP/IP host "192.168.0.2" port 8002 ... 595565Okay, IP Address = 192.168.0.2 646999 ****** End of session performance summary ****** 646999 Total time connected = 0 seconds 646999 Reception maximum: 0 frames/sec, 0 bytes/sec 646999 Transmission maximum: 0 frames/sec, 0 bytes/sec 646999 Max receive buffer = 0, Max send depth = 0, Send frames lost = 0 646999 ********* Log file closed (Buffers: MaxUsed 0, Alloc 0 Freed 0 Refused 0) ********* and ********* WideServer.DLL Log [version 7.60a] ********* Blocksize guide = 4096 (double allowed) Date (dmy): 26/06/10, Time 12:20:56.038: Server name is ROGERP 15257 Initialising TCP/IP server 15257 Initialising IPX/SPX server 15257 IPX/SPX socket() failed [Error=10044] Socket type not supported 15257 Failed to start IPX/SPX Server 15257 Initialising UDP/IP server 16130 Broadcasting service every 1000 mSecs 635127 Closing down now ... Memory managed: Offset records: 470 alloc, 468 free Read buffer usage: 0 alloc, 0 free, max in session: 0 Write buffer usage: 0 alloc, 0 free, max in session: 0 Throughput maximum achieved: 0 frames/sec, 0 bytes/sec Throughput average achieved for complete session: 0 frames/sec, 0 bytes/sec ********* Log file closed ********* I checked the IP address: O.K. Both PC are in same workgroup (I can read shared files between them). Roger
  12. Peter, I have once in a while a problem connecting FSUIPC and WideFS. (more less than often) FSX PC in Windows 7 64 bits, the client in Vista 32 bits. FSUIPC version 4.60a; WideFS 6.78 The FS saying waiting for client. The client WideFS saying WideClient FS98 Eliminator - Waiting for a connection. No dialog between them. FScommander failes when turning on GPS. On the other had ActiveSky ASE has the connection: so Simconnect is O.K. What troubles me is the title WideClient FS98 ! Do you have an idea what I should do ? Roger
  13. Yes, one more proof that regular back-ups is not wasted time and money. Roger
  14. Peter, First may I thank you. You did enlighten me a bit with SimConnect. I thought SimConnect was a product installed with SDK. There is some relation betweeen the products (SimConnect.msi). I also needed to execute ConfigSDK.exe and I think it helped me to have SimConnect working. I never gave a thought to how FSX basic worked with FSUIPC or ASA. Now Acronis save me a day (or weeks) of work. The system restore was not good enough but the full restore helped me. I just did some extra BUP (pictures and My Document) to save some work done after the last BUP. Now FSUIPC4 and ASA work perfectly. I will now start my tests with RC4. Roger
  15. Peter, >>You will have to "bite the bullet".<< I just did it. I replaced the mobo and processor. Then I installed Windows 7. And after that FSX with its load of add-ons and tuning based on NickN suggestions. 3 weeks I am busy with that. BUT... I do have Acronis back-ups (Total files BUP and System BUP). So I could restore to the last known good picture before I messed up with SimConnect (Last Friday a week ago). Will the restore help me to avoid a total reinstallation ? Roger
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.