Jump to content

Reverse Thrust Settings


Recommended Posts

Hi

Just a quickie, I have managed to set the reverse thrust on my jet using FSUPIC4. However, I can't seen to get the reverse thrust to work fully. If I press F2 they work fine but the levers I use only partially engage the reverse thrust.

I am using two levers with a deadzone for idle then back fully on the levers for reverse. I have tried increasing the deadzone and lowering the fully reverse figures to try it manually.

settings I have used roughtly are:

+16300,500,-1100,-16380

+16300,500,-1100,-15000

Full extent of axis is +16300 to -16380 roughly and 256 as the step part.

Many Thanks for any assistance.

Link to comment
Share on other sites

Hi Tony,

the value with the axis fully forward or back should be 16384. Since you don't achieve this on any axis it seems they are not calibrated properly. Have a closer look at the calibration section of the manual again and make sure you set a small dead zone at either end as well as at the idle zone.

Regards,

Frank

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.