Jump to content
The simFlight Network Forums

Networking - confused and frustrated


Recommended Posts

Hi there! I am running 2 machines, both with Vista Home Premium fully patched

On the FSX machine I have FSUIPC ver 4.4 - the window running FSX has "Microsoft Flight Simulator X with WideServer: waiting for clients" in its title bar

On the other machine I am running WideFS with WideClient 6.7.8.0

When I try to run WideClient I get a blank window titled "WideClient FS98 Eliminator - Waiting for a connection" - is this normal if FSX is running on the other machine?

Neither FS Commander nor Radar Contact 4 (latest versions) can connect to FSX when they are started on the second machine with WideClient running as above

I have shared the FSX and /documents/Flight Simulator X Files folders on the FSX machine, and have also mapped network drives to them as suggested in the FS Commander manual

What am I doing wrong??

Don

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.