Jump to content
The simFlight Network Forums

Lost assignments/Continuous input - SOLVED


Recommended Posts

Had the trio mapped out with buttons and axes and all that. Had to move my laptop, so I unplugged all three, restarted the computer in the meantime, and when I hooked them back up/fired up FS9, it seems that most of the assignments are lost.

The logfile shows repeated inputs of button 32, or whichever the hat switch "up" is. The view is trying to constantly pan up, which is what I had it mapped to previously.

The hat switch commands were mapped generally to all aircraft, but the specific aircraft commands were lost.

How can I fix/prevent this from happening? Do I have to go and recalibrate/reassign everything? The config file still shows all my aircraft assignments, strange that they just aren't recognized.

EDIT: I tried remapping everything, recalibrating, still showing the same repeated input. A little confusion on my part, the yoke is assigned controller 0, controller 1 is actually the Tquad, and the logfile says button 32 from controller one is inputting. But the quad doesnt have a button 32 (right?).

EDIT 2: After restarting a few more times, it seems to have resolved itself, not entirely sure what I did. Perhaps I switched the pedals/quad USB ports or something, or it just needed one more restart

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.