Jump to content
The simFlight Network Forums

FSUIPC causing CTD with NGX

Recommended Posts

I'm having a strange problem that just started yesterday. I downloaded the new PMDG NGX the day it was released and had ZERO problems for almost 2 weeks. Last night, i started FSX and every time i loaded the NGX i would get a CTD (crash to desktop) I thought long and hard what had changed, I did assign some buttons a couple of days ago but it worked after that ok. So i removed the Modules folder from FSX and re-started FSX. Now the PMDG NGX loads and works fine!? If I put the module folder, ie; FSUIPC back in the FSX folder, it causes a crash of FSX to the desktop. The error says it's in the NGX.dll so why does or why is something in FSUIPC causing this that didn't the first 2 weeks I had the NGX using it fine with FSUIPC? I am using

FSX SP2 with acceleration

FSUIPC vs 4.726

PMDG NGX w/ hotfix 3

I'm at a loss where to even begin troubleshooting this issue.

Thanks for ideas


Link to comment
Share on other sites

You say assigned some buttons for MCP device? whit lua fiels or only the fsuipc and the 737 ? (just tested whit the latest version of fsuipc and 737 fix and on the short test it worked whit out CTD)

and have you checked that autosave is off as that could give you problems

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.