Jump to content
The simFlight Network Forums

ERJ 135/145 TOGA not working


Recommended Posts

Have had the ERJ 135/145 V2 for a few days now, and I am really liking it (especially the CALL functions).  One thing I cannot get, even going through the FMS tutorial, is the TOGA function.  I have my V-Speeds set, and everything is good to go according to both the co-pilot checklist and the Takeoff configuration warning.


I can 'click' on the hidden button (doesn't work although the cursor changes), I mapped a key to that function (still no go) and tried the 2D panel...all to no avail.  I don't see the ROL TO, either (page 40 of the manual).


Any help would be welcome.  Everything else works great, and this is a great add-on for FSX  :razz:



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.