Jump to content
The simFlight Network Forums

EMB-145XR Knob question / issue


Recommended Posts


New here to the forum and Feelthere's EMB-145XR v2 for FSX.  I'm trying to get the knobs to work in VC mode.  The knobs work when displaying the instrument panel (I believe that window is 2D mode).  But the in VC mode the pointer (white hand/) does not show + or - and there is no response when I try pressing and holding left or right mouse keys while moving about the button (in a circular mode or otherwise).  I've tried using the mouse scrollwheel and no luck there either.  

The program has been installed and tried on a Windows XP system running FSX and also a Windows 10 running FSX, both with similar results.  Does anyone have any help they can offer on turning knobs in the VC mode?  Any info is greatly appreciated.  



Link to comment
Share on other sites

Additional info:

I've ensured that the display drivers have been updated.  The cards I've tried are the addon card AMD Radeo R5 and the built in Intel HD display adapter.  On the Windows 10 machine the 2D main panel is entirely black but the VC appears (without knob functionality).

Thanks for any help that you can provide,


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.