Jump to content
The simFlight Network Forums

KSAN Stuck on 0% when loading


Recommended Posts

I'm having the same problem, but with the original airports. I got the RT and RC for the original three, but after I got them, my simulator just stops loading at 70%. I can hear the noises, and the game never freezes completely, but it just stops loading. I'm absolutely awful with technology so it does not necessarily mean much when I say I'm stumped, but Please help!

Edited by Aerplaynez
Link to comment
Share on other sites

I tried this as well, and it starts just fine without the add-ons, but when I tried to install them again, it just keeps getting stuck at 70%. (I forgot to mention that I do not have the Pro version, just regular Tower!3D) 

Update: This is embarrassing, but I realised that before I have not fully uninstalled the game, so... I went back and did that and it works just fine. Thank you very much!

Edited by Aerplaynez
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.