Jump to content
The simFlight Network Forums

Bought airfields not unlocking


Recommended Posts

Hi there

I purchased KATL and KJFK + there true colors (black friday sale). I am using tower!3dpro SP3. I was amazed that after a succesfull install. Both airports remain locked when I run tower as admin. Files/airports are there under tower3d. The normal airports function well. So its most likely an unlock problem. Adding a .log wont work as the program runs well.

Can you help me?


Ronald den Ouden

Ps Tried twice dont think i made an error.

Link to comment
Share on other sites

double check the directory, i updated Tower to SP3 and the JFK directory path was not the same as the Tower directory path so it ended up creating it's own directory folder, i just had to shift the files to the correct folder and it worked


Link to comment
Share on other sites

Yes ther seems to be a tower 3d and a tower!3d pro now and the installer defaults to tower 3d. I manually copied them to tower!3d pro as admin and it worked. Airfields are working now. Thanks for your reply.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.