Jump to content
The simFlight Network Forums
kwompus21

Throttle #2 - Can't Calibrate (Resolved)

Recommended Posts

Using Sim Avionics Jetmax TQ.

Have deleted all axis/assignments in P3d V4.2 that would conflict.

Using FUSIPC5 - registered

Have calibrated throttle in Windows 7 - all axis work.

Have assigned throttles 1 and 2 in FSUIPC - am able to see values change up and down for both.

When I go to assign throttle 1 I am able to set both my upper and lower settings.

Throttle 2 will not respond.  I have a check box for Map 1>234 as req - I have not seen this before and I don't see it in throttle one - but is in 3 and 4 (note - I only have two throttles).  I don't know if this is causing the issues. 

I'm doing something wrong, but I'm stuck - any help would be appreciated.

image.png.f4744891a798fd5dccfdeaf35af104d6.png

Capture19.png

 

Edited by kwompus21
Resolved

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.