Jump to content
The simFlight Network Forums

WideFS key not working (solved)


Recommended Posts

Hi John, Pete,

I just built a new pc with W11. MSFS has been installed and I wanted to install FSUIPC /WideFS.

The MSFS FSUIPC key is accepted, but the older WideFS key not.

The WideFS key was included was from 2007-11-29 belonging to FSUIPC 4 (Simmarket).

In all update versions later there was only a FSUIPC key.

I use WideFS with my OpenCockpits hardware over a LAN pc.

Help is appreciated.


Thanks, Gerard

- - - 

Solved : WideFS used another e-mail adres 15 years ago

This thread can  be deleted 



Edited by Saldo
Link to comment
Share on other sites

  • John Dowson changed the title to WideFS key not working (solved)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.