Jump to content
The simFlight Network Forums

Compiled MSFSVariableServices but keep getting 000 lvars - SOLVED


Recommended Posts

I redownloaded FSUIPC_WAPID.dll and now it works.  Mine dated back to 2022-09-26 (or something like that).

I fired up FSUIPC7 to check, and those load properly.  I also fired up the FSUIPC_WASM standalone utility just to confirm that WAPI was functioning properly.


I downloaded the example from the site, left it as is and pressed compile.  I press Log Lvars even after a few minutes and still nothing.

FSUIPC_WAPID.dll is still in your folder.  I deleted it for fun, and your app still started and loaded 000 lvars.  I would have expected some sort of "404 - not found" error.


"Lost in Space"

EDIT: I checked community package and it has this plus an INI in parent folder.


Link to comment
Share on other sites

  • Demon changed the title to Compiled MSFSVariableServices but keep getting 000 lvars - SOLVED

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.