Jump to content
The simFlight Network Forums

Freccia

Members
  • Posts

    45
  • Joined

  • Last visited

Everything posted by Freccia

  1. Thanks for your answer John, I just thought it would be great that FSUIPC also had this option. Patience. I had seen that video and just in the stable version the FBW guys didn't make detents synchronization available.
  2. Hi, today I created a specific profile with FSUIPC7 (registered) to synchronize it with the A320 FBW. Everything works but I would like to know if there is a way to make the detents of the throttle of my hotas coincide with the detents of the plane. Thank you.
  3. Hi @jaxx, I followed your advice and the throttle now works great. Thank you! I ask you (perhaps) the impossible: the throttle of my hotas has two detents (climb and flex), is it possible with FSUIPC to make the two positions coincide with those of the CRJ? Another thing, for the reverse I use a button with these settings: button pressed reverse max (FSUIPC throttle decr) button released the throttle returns to idle position (FSUIPC throttle cut). Do you think these settings are correct?
  4. Ok, I'll do it now. FS2020 immediately recognizes my hotas and assigns it comads (which I don't like). Once I have created two empty profiles (one for the stick and one for the throttle), do I need to assign them to FSUIPC7? I know I sound stupid, but please believe me that after all these years I still don't understand what the command in FSUIPC is to set the null zone. Which is John?
  5. Hi, I decided to install FS2020 and of course my first purchase was FSUIPC7 (I can't do without it now). After calibrating an axis (aileron) direct to FSUIPC calibration, I ran into an old problem found in P3D, namely the command that "shakes". In P3D Pete solved the problem by making me disable the "Enable Controller (s)" option. In FS2020 I believe the problem is the same, but I don't know what I need to enable or disable to solve it. Also the stick of my hotas (X56 Logitech) has the bad habit of having a crappy central position; in practice it is NEVER zero but fluctuates continuously. I can have some help in solving both problems (commands that "wobble" and neutralize the wobbles of my stick when in neutral position). Thank you.
  6. Ok boss, thanks for the clarification. In reality it is just a nuisance, for example when you have to create a positioning with GSX, I have to disable both ChasePlane and enable the controllers in P3D otherwise with the numeric keypad moving the airplane switches to view modes or does not move at all. I'm used to it now. In particular ChasePlane sometimes reports me a conflict with P3D assignments which, however, I cannot find, not even listing them all. Who knows where they will be ... but that's not your problem 😄
  7. Hi, I'd like to know why FSUIPC (version 6 registered in my case) assignments conflict with P3D's "Enable Controller (s)" option (in my case P3Dv5.1, but it was the same with P3Dv4. 4HF3). In short, if that option is enabled in P3D, it seems that FSUIPC "goes crazy" and responds inconsistently to commands. Thank you.
  8. Hi Pete, I tried to follow your instructions but something must have gone wrong. I copied to the FSUIPC folder: FSUIPC6.INI all * .Lua files all * .Mcro files (I didn't have any profile folders) Before doing this, as per your instructions, I opened the FSUIPC6.INI file of the old computer (attached), changed the "AutoAssignLetters" value from No to Yes, and started the simulator. As you can see from the file, it worked. I have saved the whole Modules folder. By the way, I never found it on the new computer, always with the same version of P3Dv4.5HF3 (I tried to install P3Dv5.1 but my PC with the old video card can't support it). At this point I installed my airplane (Leonardo MD-82 - Maddog X) and I installed FSUIPC (new clean file FSUIPC.INI attached). Then I copied the saved files from the old computer to the FSUIPC6 folder (FSUIPC6.INI, all * .Lua files, all * .Mcro files). I started P3Dv4.5 but .... nothing worked, neither the axes nor the buttons. On the contrary, the axes were totally busted: I moved the throttle and instead moved the ailerons (things like that). Where did I go wrong? P.S.: Of course I have entered "NEW" and "OLD" in the filenames just now to upload them to the forum. FSUIPC6-NEW.ini FSUIPC6-OLD.ini
  9. I forgot to write something important. I will switch, in the new computer to P3Dv5.1 (in the old one I had P3Dv4.5HF3). Does anything change compared to what you recommended me?
  10. Ok Pete, my old computer is still operational and fully functional with my hotas still connected (Logitech X56). I don't know what "Joy Letter" is. Is it a function of FSUIPC (which I may not have seen)? I would also like to clarify the phrase "same sockets if possible". Currently the two devices of my hotas are connected to two USB ports, and that is what I intend to do in my new PC (connect the hotas to two USB ports). Of course I will copy the files from the old computer (FSUIPC6.INI, all * .Lua files, all * .Mcro files, your Profiles folder, if one exists) Thank you.
  11. Hi, I have a new computer where I am installing all my flight simulation software (P3Dv4.5). On my old computer I use FSUIPC 6 and I would like to import all the settings related to the 4 airplanes I owned into the new computer. How can I do it? Thank you.
  12. Hi John, honestly I haven't tried yet (but if you want I'll do some tests tomorrow). I stopped as soon as I found that something was wrong. I will be waiting patiently for your final version. Thanks for your work.
  13. Hi, I followed the installation instructions perfectly. In the FSUIPC7 folder I copied the FSUIPC6.ini file (renamed FSUIPC7.ini) and the SimConnect.dll file found within the MSFS SDK installation. This is the current situation. After starting MSFS2020 I launch (as administrator) the FSUIPC7.exe file and from the screen that is shown it seems that everything is working. Unfortunately when I assign actions to the buttons (like the one in the previous image), it has no effect. Where am I wrong? Attach file FSUIPC7.ini and FSUIPC7.log -FSUIPC7.ini FSUIPC7.log Thanks.
  14. Thanks a lot John! I will do as you advised me.
  15. Hi John, so I advice you to make backups of the Modules folder and then delete it from the root of P3Dv4.5? I understand, basically I have to do everything from the beginning 🙂 Apart jokes, the Lua folder and the .lua files can I simply copy and paste them into the new Modules folder? Thanks.
  16. Hi, today I have to replace my old Thrustmaster T. Flight Hotas One (device with only one USB plug) with my new Logitech G X56 hotas (device with two USB plugs). Also, I purchased FSUIPC 6 a few days ago (I currently use the registered version of FSUIPC 5) and would like to use it. Would you be kind enough to recommend the correct procedure to make these replacements? Do I need to save some FSUIPC 5 settings? Any suggestions on using my new Logitech G X56 hotas device with FSUIPC 6? My current configuration: Windows 10 64 bit, P3Dv4.5HF3 (no intention of upgrading to version 5). Thanks.
  17. Thanks John, all clear (I hope). Just one last question: currently my installed version (P3Dv4.5) is 5.151. The latest version is 5.155. Are the instructions you wrote to me even if I install the latest version instead of the currently installed version? Thank you.
  18. Hi, I have to format my PC and I would absolutely not want to lose the settings saved in FSUIPC5 (registered). What is the correct procedure? Thanks.
  19. Hi, I recently purchased the FSLabs A320 and, as I did with the MD-82 (Maddog X), I created a new profile for this new airplane. The only problem I'm having is assigning a button on my HOTAS to the Spoiler Arm Toggle function. In the MD-82 it works fine: I press the button and the spoilers arm; I press the button again and the spoilers disarm. With the FSLabs A320, however, all this does not work: I press the button and the spoilers arm; I press it again and ... nothing happens. Can I have help to solve the problem? Thank you.
  20. Hi, I would like to decrease with FSUIPC the sensitivity of the steering rudder, set with FSUIPC as axis on the joystick handle. Currently, in fact, small displacements of the axis correspond to considerable displacements of the rudder. How can I do it? I would also like to dedicate a button to my joystich (the one in the figure of my T.Flight Hotas One) to put both the autopilot and the autothrottle off simultaneously. The aircraft manufacturer has released a pdf file listing a multitude of commands with their respective DEC and HEX codes. Can you explain how, with FSUIPC, can I use these codes to reach the goal? Thanks. Commands_1.1.0.pdf
  21. The corrections I refer to concern the direction of the aircraft (jet). Even if perfectly aligned, I have to work constantly on the rudder. Attached is the entire thread that talks about calibrating the throttle axis. FSUIPC.pdf
  22. No, it is not a propeller aircraft, but a jet (A320, MD 82). I read here: https://www.flythemaddog.com/forum/index.php?/topic/10903-plane-landing-problem-goes-on-one-side/
  23. Hi, I was trying to figure out why the plane has difficulty going straight (not just during take-off but also during the taxi). I have to continually make small corrections, which are minimal during the taxi phase but which are really annoying during take-off. I read in the forums that the problem could be solved with a proper calibration of the throttle axis, but I have no idea how to do it. Can I have your help? Thank you.
  24. Hi, recently I had a problem with ProAtc X and the moderator of their forum, among other things, noticed that in the log file there were thousands of lines (almost 4000) of this type: 2019.03.13-12:00:38 - - ComRadioUpdate: status=0; avmaster=1; activefrq=13220 2019.03.13-12:00:39 - - ComRadioUpdate: status=0; avmaster=1; activefrq=13220 2019.03.13-12:00:40 - - ComRadioUpdate: status=0; avmaster=1; activefrq=13220 2019.03.13-12:00:41 - - ComRadioUpdate: status=0; avmaster=1; activefrq=13220 2019.03.13-12:00:42 - - ComRadioUpdate: status=0; avmaster=1; activefrq=13220 2019.03.13-12:00:43 - - ComRadioUpdate: status=0; avmaster=1; activefrq=13220 2019.03.13-12:00:44 - - ComRadioUpdate: status=0; avmaster=1; activefrq=13220 2019.03.13-12:00:45 - - ComRadioUpdate: status=0; avmaster=1; activefrq=13220 2019.03.13-12:00:46 - - ComRadioUpdate: status=0; avmaster=1; activefrq=13220 2019.03.13-12:00:47 - - ComRadioUpdate: status=0; avmaster=1; activefrq=13220 2019.03.13-12:00:48 - - ComRadioUpdate: status=0; avmaster=1; activefrq=12780 2019.03.13-12:00:49 - - ComRadioUpdate: status=0; avmaster=1; activefrq=12780 2019.03.13-12:00:50 - - ComRadioUpdate: status=0; avmaster=1; activefrq=12780 2019.03.13-12:00:51 - - ComRadioUpdate: status=0; avmaster=1; activefrq=12780 etc... He wrote this to me: "Looks like a switch / Joystick button is signing all the time the active frequency."; advised me to ask for help here on your forum, because I told him that I set all the axes and buttons of my joy with FSUIPC. But I'm sure I've never set any buttons that had anything to do with radios. What could be the problem? Thanks for your help.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.