Jump to content
The simFlight Network Forums

23chantry23

Members
  • Content Count

    28
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 23chantry23

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    UK

Recent Profile Visitors

762 profile views
  1. Thanks Thomas To date I have bought fsuipc 6 times and Widefs 3 times. It’ll help Pete in his retirement.
  2. Hi I have been using fsuipc for over twenty years but still have difficulties installing. I have made numerous unnessessary purchases too. In P3d addons/fsuipc It says to use the installer to register Widefs. What and where is this installer? I have installed Widefs on a client. I’m confused.
  3. Could you confirm if cpflight MCP, PM mcp, and fsuipc 5 are compatible Thank you M Cumming
  4. MOVED FROM USER CONTRIBUTIONS SUBFORUM! Hi Pete Where can I find the how to write the command for a program to start in wideclient Regards Martin
  5. I have fsuipc5 but cannot find the file for widefs client. Help would be appreciated.
  6. Hi Pete I hope this is in the right place. While trying to edit my simconnect xml file I accidently wiped it clean. Can you tell me how to re create the file. I am using it for FSX FDS radio modules.
  7. Thanks Pete. It was that darn firewall rearing it’s ugly head again Martin
  8. Hi Pete I have problems with Wideserver and client. The client says it has version 0 so I presume I have mismatch. My wideserver is 7.974. And client 6.999. Is this a mismatch? On your page I couldn’t find widefs 7.974. Please advise. Martin
  9. Bang on Target Pete! I restored files from a month back and unknowingly the firewall was operative. Many thanks
  10. Thanks Pete ********* WideServer.DLL Log [version 7.955c] ********* Blocksize guide = 8192 (double allowed) Date (dmy): 05/12/16, Time 18:51:40.629: Server name is SERVER 15694 Initialising TCP/IP server 15694 Initialising UDP/IP server 16099 Broadcasting service every 1000 mSecs ********* WideClient Log [version 6.999n] Class=FS98MAIN ********* Date (dmy): 06/12/16, Time 10:59:08.921: Client name is CLIENT2 3938 LUA: "C:\Wideclient\Initial.LUA": not found 4266 Attempting to connect now 4266 Trying to locate server: Protocol not yet decided 4266 Failed to connect: waiting to try again 6281 Attempting to connect now 16422 Server = SERVER 16438 Trying TCP/IP host "SERVER" port 8002 ... 16438 ... Okay, IP Address = 192.168.137.1 24297 New Client Application: "pmsystems" (Id=2216) 37453 Error on client pre-Connection Select() [Error=10060] Connection timed out 37453 Ready to try connection again 39484 Attempting to connect now 39484 Server = SERVER 39484 Trying TCP/IP host "SERVER" port 8002 ... 39484 ... Okay, IP Address = 192.168.137.1
  11. Thanks Pete..... My problem is then with widefs. Non of my clients are connecting. They were. From time to time I get this problem and can never remember how it was solved. I'll start with updating fsuipc. Network is fine.
  12. MOVED TO THE SUPPORT FORUM I am unsure how to use this forum. I could find no heading " New topics".. My fsuipc appears not to working. Can you help?********* FSUIPC4, Version 4.955c (14th June 2016) by Pete Dowson ********* Windows version reported as 6.1.?.7601 fsx.exe version = 10.0.61637.0 Reading options from "C:\FSX\Modules\FSUIPC4.ini" Running inside FSX on Windows 7 Module base=63F50000 User Name="Martin Cumming" User Addr="chantry23@vfast.co.uk" User WideFS Addr="chantry23@btinternet.com" FSUIPC4 Key is provided WideFS7 Key is provided 16 System time = 05/12/2016 18:51:18 16 FLT UNC path = "\\SERVER\FSPLANS\" 16 ------ Module Version Check ------ 16 acontain.dll: 10.0.61637.0 16 api.dll: 10.0.61637.0 16 controls.dll: 10.0.61637.0 16 fs-traffic.dll: 10.0.61637.0 16 G3D.dll: 10.0.61637.0 16 language.dll: 10.0.61637.0 16 sim1.dll: 10.0.61637.0 16 visualfx.dll: 10.0.61637.0 16 weather.dll: 10.0.61637.0 16 window.dll: 10.0.61637.0 16 ---------------------------------- 47 Trying to connect to SimConnect Acc/SP2 Oct07 ... 63 FS UNC path = "\\SERVER\FSX2\" 359 ---------------------- Joystick Device Scan ----------------------- 359 ------------------------------------------------------------------- 375 LogOptions=00000000 00000001 375 ------------------------------------------------------------------- 375 ------ Setting the hooks and direct calls into the simulator ------ 375 --- CONTROLS timer memory location obtained ok 375 --- SIM1 Frictions access gained 375 --- FS Controls Table located ok 375 --- Installed Mouse Macro hooks ok. 375 --- Wind smoothing fix is fully installed 375 --- G3D.DLL fix attempt installed ok 375 --- All links checked okay 375 ------------------------------------------------------------------- 375 SimConnect_Open succeeded: waiting to check version okay 375 Trying to use SimConnect Acc/SP2 Oct07 2028 Running in "Microsoft Flight Simulator X", Version: 10.0.61637.0 (SimConnect: 10.0.61259.0) 2028 Initialising SimConnect data requests now 2028 FSUIPC Menu entry added 2044 \\SERVER\FSPLANS\egkk.FLT 2044 \\SERVER\FSX2\SimObjects\Airplanes\B737_800\Boeing737-800.AIR 20171 System time = 05/12/2016 18:51:39, Simulator time = 18:51:20 (18:51Z) 20171 Aircraft="Boeing 737-800 BRITISH AIRWAYS" 21653 Starting everything now ... 21653 Run: "C:\OpusFSI\FSISERVER.exe" 21653 FSUIPC couldn't run: "C:\" [Error=5] 32511 Advanced Weather Interface Enabled 40498 Weather Mode now = Custom 40654 Weather Mode now = Theme 40654 Weather Mode now = Custom
  13. I've got most sorted in fs ok, except the rudder which is locked to one side. I need to assign the rudder and tiller in fs but not sure how to do this as I am not using pedals. Believe me I have read every tutorial on this that I can find. Everything was fine for 10 years until a re-install! Standard.XML FSUIPC4.ini
  14. Pete I've been at this for three weeks now so I shall try to assign in fs and see if I do any better. How can I be sure that fsuipc is not inputing?
  15. Hi Pete I have spent half an hour trying to find the correct heading under which to post this. I see no heading for support. I can't even find the posts I made yesterday! I still have problems with programming. I programmed the Ailerons on X ok but when I tried to do the same for the elevator it would not give me a Y axis. I have disabled the controllers in fs. regards Martin
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.