Jump to content
The simFlight Network Forums

Tibor

Members
  • Content Count

    9
  • Joined

  • Last visited

Everything posted by Tibor

  1. My bad....for some reason I had in mind I have the latest version of p3d client, but I have not. Now I have updated the client and everything runs fine. Thanks for your fast reply! Tibor
  2. Hi Pete, I have same/similar problem with the latest version of fsuipc (5.121b) under p3dv4.1 I just have installed it and the p3d after starting it goes to black screen. By pressing ESC I can bring up the Scenario menu, but in the menu it does CTD. When I remove fsuipc from the modules folder then p3d starts normally. Previous version was working with no problem. I have other addons starting with p3d; UTLive and ChasePlane, Navigraph Simlink starts with PC startup already. The log file is attached. Tibor FSUIPC5.log
  3. Ok, no problem as FSAcars is working, just gave a try maybe you have something in your head :) Never the less I try to push the fsfk support team to get back to me with some idea. Have a nice day! bye Tibor
  4. Hi Pete, I am using the FSFK since a while without any problem. I have a network setup: PC1 with P3D v2.5 and PC2 with widefs, FSFK, ASN, vpilot. 2 weeks ago I have updated the OS on both of my PC1 & PC2 to windows10 and since that time FSFK is reporting 00:00h for my flights as shown on this example: http://air-child.com/pirepDetail.php?fid=16082015175753ACH06804454&pid=ACH0680 When I check the report in FSFK i see more details and for the reported times it shows a strange date from the years of 1890... I have tested FSAcars installed on PC2 and that reports properly. (may
  5. Hello Pete, So, after a few trials I am coming back with some good news. With the support of the ASX team I enabled the wind smoothing and stabilization in the FSUIPC and disabled in the ASX, and the setting is 5 secs for each kt or degree of change in the FSUIPC. With this values it seems to be working, no circulation and heavy changes what I have experienced before. Back to your question: If I set it to a really high value, than during the descent the weather has no time to change to the realistic surface or layer wind due to the restriction in the change. Right now I am happy with th
  6. So, I made a trial with the suggested settings. (5secs for ewach kt or degree of change) The situation is slightly better, but far away from the acceptable. Now the wind changes "just" in 45 degrees continously, and also when even in ASX I have a surface wind 30002kts on 500ft just before landing the wind is arr.15-18kts continously changing between 280 and 320 degrees which cause over speed and continous nose movement. It seems the ASX applies a higher wind aloft data even on surface level. I am quite convinced it is not an FSUIPC issue, just wanted to update you, and hopefully I can give
  7. I will check again the smoothing settings today eve. LHBP, LROP, EDDF area I will check it today eve. Do you have any suggestion for the values? On the other hand it is strange why it happens just during descend, approach and never during take-off. By the way thanks for your advise, after the trials I will come back with the results. Tibor
  8. Pete, Thanks for your quick reply! For instance on the Wilco A320 you have wind indicator on the ND. When this problem starts, for instance the wind starts from 90deg/22kts goes to 270deg/22kts and back again to 90deg/22kts and it starts again. One turn is around 1-2sec. When I reach (in one piece) app.200ft on landing it seems to be reduced or stopped. Yes, they answer for the time being to adjust the wind smoothing to "higher value" in FSUIPC. While I do not know really what is the problem I do not want to purchase additional tool as maybe the problem will remain. I checked the de
  9. Hello, I use FSX (SP2) with registered FSUIPC and Zinertec Ultimate Weather FX for nicer clouds. Also I have a second PC in network configuration where I have SB4 and Active Sky X and WideClient for acars software. My problem is as stated above; generally below Fl100 during approach or descent I have heavy circulating wind around the plane which cause over speed and extreme side winds during the approaches. Already tried many settings, especially wind smoothings in ASX and FSUIPC with different values, but the phenomena still exists. Generally I use Wilco A320, PMDG 747 or Level-D 767 for
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.