Jump to content
The simFlight Network Forums


  • Content Count

  • Joined

  • Last visited

  • Days Won


NMaggio last won the day on January 17 2019

NMaggio had the most liked content!

Community Reputation

3 Neutral

About NMaggio

  • Rank
    Advanced Member

Profile Information

  • Gender
  • Location

Recent Profile Visitors

902 profile views
  1. Are we to assume the pilot speech worked at one time? If so, here are some general things I have done to resolve the same problem. They might do the trick if the speech stopped working. Run a cleaning program like CC (Crap Cleaner) Do a defrag on your hard drive. Lower the graphics settings to 1282X768 Do a complete shutdown and reboot. Again, these actions are what I did to resolve the same speech issue assuming it worked at one time. I know it sounds simplistic, but they worked for me. Good luck, Nick
  2. After you pressed the shift key and heard the click, wait upwards of 30 seconds before giving a command.
  3. After much experimenting, I hit upon a solution that worked for me. Lower your video resolution. For some reason with the higher resolution the speech recognition was affected. I selected 1282X768 as a comfortable resolution. Holding down the transmit key for a few seconds before speaking for the first time seems to resolve the speech recognition at the start of the game. As a maintenance step, run a system cleanup using, as an example, CCleaner. The free program works just fine. No need to get the pro version. Also, defrag your system on a regular basis. Hope this helps. N
  4. For some reason when speech recognition does not seem to gather any speech there are a few things to do. After pressing the Left shift key, delay saying anything for about 10-15 seconds and then say something to see if the command is recognized. If not. try again. When I was trouble shooting my initial speech issue the delay seemed to work. If the delay tact helped, the speech should be recognized from there on in the session. You will probably have to do the delay trick each time you sign into the program for another session. Even now, after I resolved the issue, the first time I give a comma
  5. Shawn, The TOWERSPEAKBRIDGE.EXE is located: Feelthere>Tower!3D Pro > Tower 3d _ Data > Towerspeak. In regard to your question about "trusted Mode," this needs to be further defined. I believe you are asking how to run Tower!3D Pro in administrative mode. If so, the simple way to do this is to right click on the icon and choose "Run as administrator" each time you run the program. A more permanent solution is to right click and choose Properties, then select Security. The Security Tab will allow you to edit the Permissions for SYSTEM. My post of July 6th regarding Speech Is
  6. The reason this topic is getting out of hand is due to speech issues that recently started to occur. For several years I have been running Tower 3D pro with no issues. Now the speech is getting very demanding. Yes, I have followed all the steps to assure compliance. The only feasible possibility is the latest updates to Win 10. Like many on this topic, I have tried every imaginable trick, with no positive results. Could it be that Win 10 is causing the difficulty? If so, has anyone taken remedial steps to return to the good old days of younger versions of this operating system? Was it effectiv
  7. The only game on my computer that causes this difficulty is Tower3D Pro. I have Tower 2011, Tracon, ATCSimulator, Tower Cab from same company. All these items have always worked well except for Tower3D Pro. A clean install of Win10 is a lengthy and touchy maneuver to do for just one game. This will take some thought before I decide to do that route. Thanks, Nick
  8. Difficulty started before upgrade. The upgrade was done to see if that would remedy this matter. Thanks, Nick
  9. No results regarding memory swaps. Maybe someone has an idea based on the following occurrence: Tower3D Pro is run as an administrator. Whether I initiate the program with a Desktop shortcut, Tower.bat or Tower.exe from the Feelthere\Tower3D pro file location the same sequence occurs. The music starts to play and the splash screen appears. As soon as the word START arises from the bottom of the splash screen, the computer immediately stops and a reboot sequence is started. Just a reminder: Win 10 was upgraded to the latest version All system and video card fans were clear
  10. Yesterday after a reboot, a memory check was initiated by the system. It took several resets to clear the issue. So you might be correct about a failing device. The cooling fans have recently been cleared of any dust. The first step will be to switch the positions of the memory chips. Sometimes a failing chip, if put in another slot, will by pass the bad section. The next step will be to run Mem86 and see if that produces any positive results. Thanks for your input. Nick
  11. After a successful run of Tower3D Pro, the anomaly is back with a vengeance. All the tricks I tried in the past no longer work. It is now impossible to run the program without it resetting my computer. Just to be sure, I deleted it and cleared out the register of all instances of "tower3d." The program was reinstalled several times with no success. I even updated 10 to the latest iteration. There MUST be an indication somewhere in the "reports" that indicate what is triggering the reboot. Any help in this regard would be appreciated. - Thanks, Nick
  12. It is not infallible. To better my chances, I run tower3d.bat several times as administrator. It is equivalent to rubbing a rabbit's foot😔
  13. The use of MultiCore Next ( see previous post) seems to be solving my problems. Thanks, Nick
  14. Tried installing on C:\Tower 3D Pro, not effective. The use of MultiCore Next ( see previous post) seems to be solving my problems. Thanks, Nick
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.