Jump to content
The simFlight Network Forums
Sign in to follow this  
leopoldo

"Connecting to multiplayer session via lobby" Faul

Recommended Posts

Hi

Since yesterday I can't start Multiplayer Session.

I get the message "Connecting to multiplayer session via lobby". If I try a manual connection I don't see the Squawkbox3 Session, so JOIN is not possible.

I try disabling UPnP, the firewall and changing the 23456 port. No result.

I have FS9.0, SB303, FSUIPC 3.48 registered

Regards

Leopoldo

Share this post


Link to post
Share on other sites

Since yesterday I can't start Multiplayer Session.

I'm sorry, but I know absolutely nothing at all about Multiplayer, nor is any of my software at all involved in it. you will need to ask SB3 support.

Regards,

Pete

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.