Jump to content
The simFlight Network Forums

WideFS problem


Recommended Posts

Hi !

I have a problem with widefs , it start but waiting for connection.

I put UseTCPIP=no in the client config , and I wrote the ServerNode figures from the WideServer.log to the WideClient.ini file.

My network protocol is ipx/spx and it works ok with WidevieW.

I still have FS9 installed on the client pc.

Did I miss something ?

regards !

Jean-Yves

Link to comment
Share on other sites

  • 3 weeks later...

Apologies for the delay in my reply -- as announced in this Forum I've been away with no Internet access from 24th September until 12th October.

I have a problem with widefs , it start but waiting for connection.

I put UseTCPIP=no in the client config , and I wrote the ServerNode figures from the WideServer.log to the WideClient.ini file.

What version of WideFS? I can only support the latest, 6.50. If you use that and have WinXP on both PCs you don't need to add either SeverName or ServerNode details.

I still have FS9 installed on the client pc.

If it is running then Wideclient won't run. WideFS links non-FS PCs to the FS server PC.

Please check the documentation.

Regards,

Pete

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.