Jump to content
The simFlight Network Forums


Recommended Posts

Hi Mark,

what did you change to cause this?

Also - have you checked there is no different setting for this in the display properties? Right click on the desktop, select properties and go to the tab where you can set the appearance of windows (don't know the exact terms, sorry, my windows is german). In the foreground you'll see a box with an OK button and some text in it. Click on the text and you see the settings for the colour, the font and the font size.



Link to comment
Share on other sites

Hi Mark,

The rogue font being displayed there is FixedSys, it should be MS Sans Serif (on most systems it's the default font). One possibility is checking to see if you have that font in your C:\Windows\Fonts folder or if you perhaps deleted it? Maybe it's defaulting to FixedSys in the absense of MS Sans Serif?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.