Jump to content
The simFlight Network Forums

PETER HELP!!!


Recommended Posts

Peter,

I have exhausted every thought, I have the most updated FSUIPC and WIDEFS on all networked CPU and FS CPU however on my CPU (Left) for PM ABGC (PFD/ND) I cannot get the widefs to work. I have reinstalled the software the widefs, the cpu sees all the others in the network, sharing is setup properly, I even tried opening widefs from a networked cpu on Cpu(left) and its worked flawlessly in th past. I have never had a prob till now and strangely the only thing I changed was the FS cpu to an upgraded one. The Cpu (Left) is Windows 98 while all others are XP but this has never been an issue, can you please help. All other widefs are working flawlessly.

Tim

A340

Canada

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.