Jump to content
The simFlight Network Forums

WideFS and Internet sharing.


Recommended Posts

Hi Peter

I have a problem and I am not network expert. I recently bought and installed fsuipc and widefs. I set up the 2 machines fs Machine server and AS6 machine client, everything works fine passing info etc.

However I have lost my internet connection on the server (fs) machine which it was sharing thru the client AS6 machine.

I have run the wizard and created new network connections but still no access to the net.

Any advice or a point in the right direction would be a help.

Thanks in advance

Andrew

Link to comment
Share on other sites

I have a problem and I am not network expert.

Neither am I.

I recently bought and installed fsuipc and widefs. I set up the 2 machines fs Machine server and AS6 machine client, everything works fine passing info etc.

What "setting up" did you do? If you had the network working already, and both machines are running Win2K or WinXP, then there's nothing much to do -- just put the DLLs into FS's modules folder and run WideClient on the client.

However I have lost my internet connection on the server (fs) machine which it was sharing thru the client AS6 machine.

Sorry, I wouldn't know what you changed to cause that. You shouldn't have changed anything if your Network was working. Certainly there's nothing WideFS or FSUIPC does to affect any other Network use, they are completely self-contained in that regard.

Regards,

Pete

Link to comment
Share on other sites

Hi Peter

Thanks for reply.

The only thing I changed when installing widefs was to change the IP's from auto to 192 168 0 1, and 2 so that widefs would work. Maybe that is why?.

Shall go searching to try and find an answer

Thanks

Andrew

Link to comment
Share on other sites

The only thing I changed when installing widefs was to change the IP's from auto to 192 168 0 1, and 2 so that widefs would work.

Why would you do that? Although I think it is all-round more efficient to have fixed IP addresses rather than have parts of Windows going out searching for connections now and then, there is no way I'd suggest doing this as a fixed rule. It can make it more complicated setting up routers, for instance (though I think it is worth the trouble, in the end).

I don't know what Windows ICS does, but it sounds like you have it confused. Just switch back to the automatic addressing mode for now. Make sure it all works. then read more about ICS configuring before changing it again.

Regards,

Pete

Link to comment
Share on other sites

Hi Again

Yep it was all getting confusing. Solved the problem tho went shopping bought a broadband router and after an hour of setting up everything it is as I need it. internet access on all machines and widefs worked by changing the ip address in the cfg file to the one the router assigned

192 168 1 1. yippee

Many Thanks for FSUIPC and WideFS

Regards

Andrew :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.