Jump to content
The simFlight Network Forums

Problem with Concorde


Recommended Posts

Hi Pete,

my name is Michael and i am new here.

Maybe you can help me a little bit.

I use the FS 2004 Version 9.1, Built 40901.01

FSUI.dll is 9.1.0.40901

Every FSUIPC version should be backwards compatible?

After installing the Concorde Software from Altitude, distributed by Koch media, I get a Pop Up Window:

"The version of FS 2004 is not compatible with the version of FSUIPC. It is build 9.01.40901.

You need correct version of FS 2004.

The built should be 9.00.30612 "

I guess the proposed version is older, than the version I have.

That would mean, the new version is not backward compatible ?

Greetings from Germany

Michael

Link to comment
Share on other sites

I use the FS 2004 Version 9.1, Built 40901.01

FSUI.dll is 9.1.0.40901

Every FSUIPC version should be backwards compatible?

Backwards compatible to what?

After installing the Concorde Software from Altitude, distributed by Koch media, I get a Pop Up Window:

"The version of FS 2004 is not compatible with the version of FSUIPC. It is build 9.01.40901.

You need correct version of FS 2004.

The built should be 9.00.30612 "

The Concorde you installed is evidently not a good piece of work, as it has installed a very old version of FSUIPC, dating from BEFORE the FS9.1 update for FS2004 came out. The original FS9 was 9.00.30612.

I guess the proposed version is older, than the version I have.

That would mean, the new version is not backward compatible ?

No, you have it completely backwards. You are using a very old version of FSUIPC, from before the FS9.1 release -- so it is at least 2 years old! Your bad (old?) Concorde installer must be dated from before FS9.1, and, worse, presumably it doesn't even check!

There is no way a version of my program dated before FS9.1 could work with FS9.1, surely you must see that. "Backwards compatibility" means that LATER versions work on OLDER software, not vice versa, as you seem to think! :-(

Download a later version of FSUIPC. The only supported version at present is 3.71 in any case.

Pete

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.