Jump to content

FSUIPC 4 for FSX


Recommended Posts

I cannot install the FSUIPC4 for FSX.

The program dont find the FSX when running setup.

I tried to repair the FSX - nothing.

I tried to deinstall and new installation of FSX - the setup cant find the FSX.

Here is the message I always get:

"Installer for FSUIPC4.DLL version 4.06

Looking in registry for FSX install path:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator\10.0

Parameter"SetupPath"

SetupPath="C:\Programme\Microsoft Games\Microsoft Flight Simulator X\"

Checking version of FSX.EXE:

... Version 10.0.60905.0 (Need 10.0.60905.0)

Checking compatibility with installed SimConnect:

... Probe Manifest fails to match any installed SimConnect!"

Peter

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.