Jump to content

client not connecting to fsserver


Recommended Posts

Hi Pete

Today I added 2 clients (win98) to my cockpit with project magenta. I installed the latest wideclient 6.71 on it. I use FS9 and fsuipc 3.7.1.

But it does not connect to the server.

When my glascockpit is runninng (but not moving) the PM filechecker says:

----------------------

FSUIPC/WideFS found!

FSUIPC No Version number Reported! Please Check FSUIPC Installation

No data from Flight Simulator, FS doesn't appear to be running!

------------------------

Off course FS9 is running, I can ping between al pc's and in windows all pcs/s are visible and can excahnge files. My older client (winxp) is working normally.

wideclient log says:

********* WideClient Log [version 6.71] Class=FS98MAIN *********

Date (dmy): 16/01/07, Time 22:50:01.760: Client name is EICAS

90 Attempting to connect now

153 Trying to locate server: Protocol not yet decided

153 Failed to connect: waiting to try again

2195 Attempting to connect now

10607 New Client Application: "PFD" (Id=-258245)

33360 ****** End of session performance summary ******

33360 Total time connec22:51 16-1-07ted = 0 seconds

33360 Reception maximum: 0 frames/sec, 0 bytes/sec

33360 Transmission maximum: 0 frames/sec, 0 bytes/sec

33360 Max receive buffer = 0, Max send depth = 0, Send frames lost = 0

33360 **************** Individual client application activity ****************

33360 Client -258245 requests: 182 (Ave 182/sec), Data: 248166 bytes (248166/sec), Average 1363 bytes/Process

33360 ********* Log file closed (Buffers: MaxUsed 1, Alloc 182 Freed 182 Refused 0) *********

-------------------------------

after a lot of experimenting I used the wideclient 6.1.0.1 from the old client on the new one and now it works OK. This is very strange to me. AT first I thought it had to do with win98 versus XP, but now I think the latest version of wideclient can not connect to fsuipc in my setup.

Can you give any advice? Perhaps it is not a big problem staying with an older version of wideclient.

PS

I have a registered fsuipc and wideserver. (AFAIK I do not have to do any registering stuff on the clients? My fsuipc module shows that both modules are registered)

Thanks for your time

regards

Norbert Bosch

http;//home.wanadoo.nl/norbert.bosch

Link to comment
Share on other sites

Today I added 2 clients (win98) to my cockpit with project magenta. I installed the latest wideclient 6.71 on it. I use FS9 and fsuipc 3.7.1.

But it does not connect to the server.

...

wideclient log says:

********* WideClient Log [version 6.71] Class=FS98MAIN *********

Date (dmy): 16/01/07, Time 22:50:01.760: Client name is EICAS

90 Attempting to connect now

153 Trying to locate server: Protocol not yet decided

Your problem is that you are not telling WideClient the name of your Server, nor the Protocol you wish it to use. This is only automatic with Win2000, WinXP or, now Vista. With Win98 you need to edit the INI file and add the appropriate parameters, just as in all the older versions of WideFS for the last 10+ years. The system used to find the Server automatically cannot work with WinMe or Win98 or before.

Please, please, please check the documentation.

Regards

Pete

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.