Jump to content

registerd version of fsuipc 3.71 not reconized by fs 9.1


Recommended Posts

dear Pete . I am using (trying to use) pfc cirrus 2 console to fly msfs 9.1 . The problem is when the flight sim starts and I select the flight, the pfc checks the controls and everything is ok. (that is with fsuipc 3.71 and pfc .dll 2.0.2.0 unregistered) I bought the registration keys and it unlocked the calibration but it now does not go through the pfc check and the console does not work. pull the key out and everything works. I am sure I am doing something wrong missing something simple. i would like to use the calibration settings in the registered version. please help . thanks again . best regards ,Joe

Link to comment
Share on other sites

dear Pete . I am using (trying to use) pfc cirrus 2 console to fly msfs 9.1 . The problem is when the flight sim starts and I select the flight, the pfc checks the controls and everything is ok. (that is with fsuipc 3.71 and pfc .dll 2.0.2.0 unregistered) I bought the registration keys and it unlocked the calibration but it now does not go through the pfc check and the console does not work. pull the key out and everything works.

There should be no relationship between the registration of FSUIPC and the way PFC works -- there's no such thing as a registration for PFC in any case.

Please do a complete run, with your Key in place -- start up FS, get the problem, close down FS. Then ZIP up the FSUIPC.LOG, PFC.LOG and FSUIPC.KEY files, together, and send them to me at petedowson@btconnect.com. I'll get to them in the morning (it is 3:40 am here and I'm about to go to bed! ;-) ).

Regards

Pete

Link to comment
Share on other sites

that is with fsuipc 3.71

Thanks for the files.

Please update your copy of FSUIPC -- you are NOT using 3.71 but 3.70 as clearly shown in the Log

********* FSUIPC, Version 3.70 by Pete Dowson *********

Running inside FS2004 (FS9.1 CONTROLS.DLL, FS9.1 WEATHER.DLL)

There's a later one (3.719c) available in the Other Downloads Announcement above, too. That will be released as 3.72 next week. As long as you are using Win2000, or XP, or Vista I recommend you keep up to date. If you are still using an old Windows system (WinMe or 98 ) then you cannot update beyond 3.71.

I cannot support old versions. Sorry.

Regards

Pete

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.