Jump to content

how to make the little dt button stay on


Recommended Posts

hi all, when i start fs and then go into fsuipc, the little detents(dt) button in the flaps calibrating section is always off. so the detents are not applied.

can one make ones detents be on from the start of flightsim, cause everytime i start fs i have to go into fsuipc flaps page and click the little dt button.

pain in the butt when i have to start interfaceit, pm sounds, all the pcs, and the mcp hardware.

fsuipc is magic ...make no bones about that, its unreal.

thanks men.

Link to comment
Share on other sites

hi all, when i start fs and then go into fsuipc, the little detents(dt) button in the flaps calibrating section is always off. so the detents are not applied.

can one make ones detents be on from the start of flightsim, cause everytime i start fs i have to go into fsuipc flaps page and click the little dt button.

The button setting and flap detente positions are saved in the FSUIPC.INI file. They should certainly be re-established on restarting FS. Can you show me the Joystick sections of your INI file, please?

There is one possibility, which I'll check here. When setting the values the number of detentes you set cannot exceed the number of flap detentes that exist on the current aircraft. Normally you'd make the settings aircraft-specific to calibrate different positions for different numbers of detentes.

Can you tell me how many detentes you've set (e.g. maybe 9 for a 737 including no flaps and full flaps) and which aircaft you are loading as default? Maybe there's a problem there -- I'll check here.

Regards

Pete

Link to comment
Share on other sites

[Maybe there's a problem there -- I'll check here.

I've checked. There's no problem. I loaded the 737, set all the detentes, checked they worked, then selected the Cessna. They still worked, but of course several of the detente positions don't change the flaps as there's no corresponding detente on the Cessna.

I saved that as the default flight so that it would reload with the Cessna, not the 737. Upond reloading FS, the flaps worked as before on the Cessna, and on checking the "Cl" and "Dt" buttons were still present with all the 737-suited detentes still shown and working. There is nothing wrong that I can see.

Re-reading your message, you say "the little detents(dt) button in the flaps calibrating section is always off.". That is confusing, as buttons are never either "on" or "off", they are just buttons, not switches. When you first press the Dt button you get the detentes facility enabled, as shown by the column headings and the little spin control, and the Cl button which also appears to enable you to delete all the detentes and revert to no Detente calibrations, but the Dt button is always there, never "on" nor "off".

Maybe you merely pressed the button but never actually set any detentes? If none are set, none will work. I will be able to tell once I see your INI settings.

Please also make sure you are using the latest version of FSUIPC -- 3.72 or 4.07 at least, depending on FS version, so I know we are talking about the same things.

Regards

Pete

Link to comment
Share on other sites

thanks for your respose pete, i have spent the last week pulling my hair out over not being able to calibrate my throttle quad, and as soon as i finally decide to post...it starts working fine.....wouldnt you know it.

i have an airline pilot coming over to fly in my sim, so i was getting all worried for a minute there.

thankyou for your help pete....you are a legend.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.