Jump to content

Can use both versions?


Recommended Posts

I use both sims (FSX and FS9) and for now I am using FS9 mostly because I can run with everthing maxed out just fine. I have an unregistered version of FSUIPC that was installed by an addon which allows some extra modules to work. What I want to do is get both FS9 and FSX running with a registered verions of FSUICP. I know that 3.xx goes with FS9 and 4.xx goes with FSX. The questions is if I get FSUIPC 3.xx registered through SimMarket and then perchase the "upgrade" for 12 eur. will that allow me to have a registered version for both sims? or will in simply overwrite version 3.xx and only work for FSX? Thanks.

Link to comment
Share on other sites

The questions is if I get FSUIPC 3.xx registered through SimMarket and then perchase the "upgrade" for 12 eur. will that allow me to have a registered version for both sims? or will in simply overwrite version 3.xx and only work for FSX? Thanks.

Your FSX and FS9 installations are separate. You manually install FSUIPC3 into FS9, without touching FSX. The FSUIPC4 installer for FSX knows nothing about FS9, and installs only into FSX. So the two are completely separate.

In short, you can do what you want.

Regards

Pete

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.