Jump to content

FSUIPC resetting itself with X52


Recommended Posts

Hi Peter

My first message on this forum. I've been using FSUIPC V3.7 (registered) for a few months with fixed wing aircraft in combination with CH Yoke and CH Pedals with no problems at all. Excellent product, very flexible and able to set aircraft-specific settings flawlessly.

I've recently started to get into flying helicopters and to this end purchased the Saitek X52. I am using it in conjunction with the CH pedals and the Just Flight Schweizer 300CBi. I disabled the controllers in FS9, used FSUIPC to set up my controls (all aircraft specific) and everything seems to be working fine...with the exception of two axes which I have checked to be reversed (throttle and mixture) which keep resetting every time a restart FS9 (ie no longer reversed). I have reversed these two axes to make the mixture push in to full when I push the throttle quadrant slider forward and to make the throttle itself behave more like a helicopter collective (I have my throttle quadrant mounted sideways so that "full" throttle is down and "closed" throttle is up).

It's not a big deal as I can just re-check the two relevant check boxes each time I fly. All my other axes and button assignments stay put.

Any ideas would be gratefully received.

Once again...an excellent product.

Thanks in anticipation.

Oscar

Link to comment
Share on other sites

My first message on this forum. I've been using FSUIPC V3.7 (registered) for a few months with fixed wing aircraft in combination with CH Yoke and CH Pedals with no problems at all. Excellent product, very flexible and able to set aircraft-specific settings flawlessly.

Do you mean 3.70, or a later version? The current version is 3.74.

... everything seems to be working fine...with the exception of two axes which I have checked to be reversed (throttle and mixture) which keep resetting every time a restart FS9 (ie no longer reversed).

Please confirm you are using 3.74. If not, please update first and re-check, then let me know.

Thanks,

Pete

Link to comment
Share on other sites

Thanks maestro :)

Yes...I did have V3.7. Just downloaded V3.74 and everything is working just fine (now wasn't that easy).

Once again thanks for a great product and your rapid response. Excellent service Peter.

Time to go flying! 8)

Best regards

Oscar

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.