Jump to content

registering fsuipc


Recommended Posts

hi good day Mr Dobson

just changed my system to vista and re installing latest version

when I want to register it says: if you want to register fsuipc you ..etc....you have to shut down and log off and log back on as the system administrator,,,,,,

dont really know what to do,,,I am the only operator of my pc...

All worked well before vista,,,,,my key...snfkvlyd2172

thanks for your help

claude

Link to comment
Share on other sites

Mr Dobson,,,should have read all the posts before,,,sorry

saw that it says,,right click on ico and run as adm,,,,will work on that although when i right clik there is nothing like that in the pop up

anyway,,will keep trying

claude

Link to comment
Share on other sites

right click on ico and run as adm,,,,will work on that although when i right clik there is nothing like that in the pop up

When you right-click on any program icon or short cut the menu should certainly include a "Run as administrator" option -- unless perhaps you are not even an administrator when you logged on? I don't know about that case, but on WinXP you had to log off and log back on again using the admin account.

Obviously if your Vista is not the English language version it will say something dfferent.

There's a lot of things you are prevented from doing on Vista unless you can be an administrator on occasion!

Regards

Pete

Link to comment
Share on other sites

  • 2 weeks later...

Hi again Pete

still have not been able to find a way to run fsx as administrator,,read a few places where others have the same problem,,,all other programs with a right click will give me the administrator,,,,,did you get any other feed back on this subject,,,,,can t also make changes to panel cfg file,,,,in your experience, do you think it s also related to the same problem,,,

thanks for your help

claude

Link to comment
Share on other sites

still have not been able to find a way to run fsx as administrator,,read a few places where others have the same problem,,,all other programs with a right click will give me the administrator,,,,,did you get any other feed back on this subject

No, none. Everyone has confirmed what I see. When you right-click on the Icon for FSX, there surely must be a "Run as administrator" option? I've now got two Vista installations (one Home Premium, the other Ultimate) and they both provide this option for all programs, not just FSX. I've no idea how to hide ityou must surely have some super-protective settings enabled somewhere, or possibly you are logged on as an ordinary user, not the Administrator?

If so, see if there's a "Run as ...." which allows you to specify the Admin username and password prior to running FSX.

,,,,,can t also make changes to panel cfg file,,,,in your experience, do you think it s also related to the same problem,,,

If you let FSX install in its default place, deep within "Program Files", then you are prevented from changing anything at all in its folders -- it is all part of Vista's super protective system to stop you messing things up. The only way to edit stuff in any Program Files folder is to change access permisions. Please don't ask me how to do that -- it took me several days following other folks' advice and I can't explain it.

I eventually managed to make my FSUIPC Installer automatically change access permissions to the modules folder, so I can write the LOG, INI and KEY files there. That was by a lot of "magic" code which I'd find difficult to explain too!

I like the *look* of Vista, but pretty much everything else about it does tend to annoy me. Maybe I'll get used to it, one day, but meanwhile I am sticking to XP for development and "real" flying.

Regards

Pete

Link to comment
Share on other sites

thanks again for your reply

will keep trying to fix this problem

as you say,, i have vista ultimate as well,,looks good, but sometimes i wonder if it was worth the change,,,,,

have a good day

claude

Link to comment
Share on other sites

  • 3 weeks later...

hi again,,,

had not been able to rectify the problem of ..run as adm....till today,,,finally called microsoft,,and surprisingly enough,,,after 15 minutes, the microsoft teck took control of my pc and fixed the problem,,,therefore,,if anyone else has a problem to right click and does not see ,,run as adm,,,,,called microsoft,,,,,no problem for them to fix it,,,,,,,

claude

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.