Jump to content

FSUIPC4 version 4.409


Recommended Posts

I have version 4.1.1.0. I haven't flown for a while and seen thi9s up-date - FSUIPC4 version 4.409. Do I have to buy this one or will it work on my license for the FSUIPC4 I bought?

There are only two different FSUIPC licenses -- one for FSUIPC3 and one for FSUIPC4. It covers all versions 3.xxx or 4.xxx respectively. In fact you are expected to update regularly, to take advantage not only of new facilities, bug fixes, performance improvements and so on, but also to obtain any support - only the latest released versions are supported.

Before you download and install 4.409, which is only an interim update to 4.40, you should visit the normal download site (the schiratti.com one) and download and install 4.40 itself. Otherwise the documentation and other ancillary files you may need will not get updated. 4.409 is only the bare DLL, published here for evaluation, testing, and for those who need the specific new facilities it includes.

Regards

Pete

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.