Jump to content

FSUIPC Version 0


Recommended Posts

Dear all,

I'm having problem with my installation of FSUIPC and WideFS, hope somebody here can help me.

I'm installing FSUIPC ver 3.9 on FS9. I have registered both FSUIPC and WideFS.

Then I installed both according to the instruction creating wideclient folder on each client PC. However when I run both FS and wideclient, the wideclient does not recognize the FSUIPC. Then I run the PMFilecheck and the report says that FSUIPC version is 0, please check the FSUIPC installation or run the FS. In fact I already have the FS running.

In case any of you wonder if the network is setup right, yes the network is setup right. Every computer on the network can see each other. I can ping each computer and I will get a return ping. Therefore the network is just fine.

What could be the problem? Could it be because my Windows XP is service release 3?

Best regards,

Rullysimo

Link to comment
Share on other sites

Hi Rullysimo

Have you tried specifying the server (FS computer) in the WideClient.ini files of your client PCs? Set either Server= or ServerIPAddr=, see the documentation for details.

Sometimes the automatic discovery doesn't work. I think when the computers are in different windows workgroup is the main cause of this.

I recommend you also look at the wideserver.log in the FS modules folder and the WideClient.log files on the client PCs. These may tell you what's wrong. You could also paste them in this thread - someone might be able to spot the problem.

Paul

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.