Jump to content

4 Throttles


Recommended Posts

A little problem has occured. I have been sucessfully using 4 Throttles, for some reason the No. 2 throttle has stopped working. It can be calibrated in the Games Controller section of the control panel, and can sucessfully be asigned in FS but when I come to calibrate it in FSUIPC (joystick calibration, screen 3) it will not read at all any ideas?

thanks

Link to comment
Share on other sites

A little problem has occured. I have been sucessfully using 4 Throttles, for some reason the No. 2 throttle has stopped working. It can be calibrated in the Games Controller section of the control panel, and can sucessfully be asigned in FS but when I come to calibrate it in FSUIPC (joystick calibration, screen 3) it will not read at all any ideas?

That's not much information to go on, is it?

What version of FS? What version of FSUIPC? How is that axis assigned? If in FS, have you made sure its sensitivity is set max and dead zone set min? What mapping options have you enabled?

Pete

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.