Jump to content
The simFlight Network Forums

FSUIPC Version 3.81 - Helppppppp!!!!!!


Recommended Posts

Dear all

I am having real problems with the PMDG MD11 and FSUIPC. It comes up with a warning that the FSUIPC must be 3.81 or above. I therefore downloaded the latest version of FSUIPC only to find the problem persists. I read on other forums that this can be cured by installing the FSUIPC 3.81 module, only problem is I can't find a copy anywhere in the FS community and there are no old archives at Petes site, can anyone please send me this version of FSUIPC to see if it cures this problem. Or if you have also experienced the same issue, how it was cured. It may be sent to this email. Put a heading of FSUIPC module so that I destinguish it from any spam. All help appreciated.

dougbr2005@gmail.com

All the best

Douglas

Link to comment
Share on other sites

I am having real problems with the PMDG MD11 and FSUIPC. It comes up with a warning that the FSUIPC must be 3.81 or above. I therefore downloaded the latest version of FSUIPC only to find the problem persists. I read on other forums that this can be cured by installing the FSUIPC 3.81 module, only problem is I can't find a copy anywhere in the FS community and there are no old archives at Petes site, can anyone please send me this version of FSUIPC to see if it cures this problem.

Version 3.81 is not available, is not supported, and will not cure the problem. I suspect you have a different problem altogether. First, tell me, did you purchase a registration for fSUIPC? If so, see if the MD11 works with the FSUIPC.KEY file temporarily removed from the FS Modules folder, to effectively render FSUIPC unregistered.

Either way, registered or not, it would help me diagnose your problem if you would please show me the FSUIPC.LOG file, which you will also find in the FS Modules folder. You can paste it into a message here. Do not post your registration details, though.

Regards

Pete

Link to comment
Share on other sites

Peter

Thanks for the response, noted what you said about v3.81 that the PMDG warning came up with. Uninstalled both FSUIP and the MD11. Reinstalled the MD11 and then FSUIPC and hey presto it cured the problem. In doing so I also downloaded the latest version of FSUIPC.(non registered). By the way thanks for an excellent product, I use the unregistered version, but I know that many add-ons use it and they wouldn't be so good without your efforts.

Thanks again

Douglas

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.